project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
26 May 2018, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 07-31-2009, 12:22 AM   #1
HappySoilder =)

HappySoilder =)'s Avatar
Angry says i need 0.85 to install

I am new to PR
i have no earlier versions, so I downloaded Core and when it finished, i opened it and then it tell me i need 0.85 to install this?
Please Reply, i have been searching forums and the web for 3 hours trying to figure out why i cant get this to work
-Thx

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 12:27 AM   #2
martov
Default Re: says i need 0.85 to install

you need core 0.86 and levels 0.86 (two different downloads)

I think you downloaded the .86 PATCH, which is to upgrade the 0.85 vercion to 0.86
martov is offline Reply With Quote
Old 07-31-2009, 12:45 AM   #3
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

well, i do not have 0.85 or any old ones, so i downloaded the CORE and when it finished, i opened it, and then it tells me i need 0.85 installed for it to work

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 12:56 AM   #4
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

There is a Core file AND A levels file.
you must download BOTH

what martolv sead is he thinks you downloaded the PATCH for pr, not the FULL game.

the patch is about 300mb..
the full download is about..what.. 3 gb

bloodthirsty_viking is offline Reply With Quote
Old 07-31-2009, 01:01 AM   #5
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

i though you only download the patch if u had 0.856

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 01:06 AM   #6
OkitaMakoto
Retired PR Developer
Supporting Member

OkitaMakoto's Avatar
Send a message via AIM to OkitaMakoto Send a message via MSN to OkitaMakoto Send a message via Skype™ to OkitaMakoto
Default Re: says i need 0.85 to install

Quote:
Originally Posted by HappySoilder =) View Post
i though you only download the patch if u had 0.856
Patch is only for if you already have .856 installed.

You don't, so go to
Project Reality : Battlefield 2 Mod - Downloads

and get both the CLIENT CORE and CLIENT LEVELS installs.

That should fix it for you
OkitaMakoto is offline Reply With Quote
Old 07-31-2009, 01:10 AM   #7
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

ok, i did Core, and it finished, so i pressed open, and then next, yada yada , then it told me i needed 0.85 to install it, should i continue to install level or fix this?

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 01:26 AM   #8
OkitaMakoto
Retired PR Developer
Supporting Member

OkitaMakoto's Avatar
Send a message via AIM to OkitaMakoto Send a message via MSN to OkitaMakoto Send a message via Skype™ to OkitaMakoto
Default Re: says i need 0.85 to install

I dont know... can you confirm you downloaded the CLIENT CORE and not the CLIENT PATCH file?
How big is the CORE file you installed?
OkitaMakoto is offline Reply With Quote
Old 07-31-2009, 01:28 AM   #9
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

how do i tell how big it is??

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 01:34 AM   #10
OkitaMakoto
Retired PR Developer
Supporting Member

OkitaMakoto's Avatar
Send a message via AIM to OkitaMakoto Send a message via MSN to OkitaMakoto Send a message via Skype™ to OkitaMakoto
Default Re: says i need 0.85 to install

Hover your mouse over the file...

or right click and go to properties
OkitaMakoto is offline Reply With Quote
Reply


Tags
085, install
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 05:29 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2018, Project Reality