project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
27 May 2018, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

 
 
Thread Tools Display Modes
Old 05-18-2009, 02:49 PM   #1
TGT

TGT's Avatar
Default What BF2 patch do I need for mod 0.85?

Hi,
What BF2 patch do I need for mod 0.85?

Best regards,
TGT
TGT is offline
Old 05-18-2009, 03:02 PM   #2
gazzthompson

gazzthompson's Avatar
Default Re: What BF2 patch do I need for mod 0.85?

1.41 is what you need

gazzthompson is offline
 


Tags
085, bf2, mod, patch
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:27 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2018, Project Reality