project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
25 Apr 2018, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

 
 
Thread Tools Display Modes
Old 01-17-2008, 05:27 AM   #1
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Unhappy Graphic Problem

Hello everybody before i haddnt had a problem like this anyway if ı get a automatic rifleman kit and aim with right click the screen appears black and if i close aim its normal again i wish you can help me thanks.
Rezza(Ultra$hot) is offline
Old 01-17-2008, 12:02 PM   #2
Losus_Deliosus

Losus_Deliosus's Avatar
Default

Like, the entire screen appears black? Also (and I know it sounds a little funny in this case) but can you post a screenshot of the issue?


...the cake is a lie the cake is a lie the cake is a lie...
Losus_Deliosus is offline
Old 01-17-2008, 01:26 PM   #3
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Default

Ok İ think i got the problem it maybe because of ping because i joined albasrah my pin was 500 every object on map was black and my ping got normal and everything got loaded to normal again
Rezza(Ultra$hot) is offline
Old 01-17-2008, 02:40 PM   #4
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Default

No it has nothing related to ping i dont know every metre which should be loaded appears black when i take screenshot it appears black screen dont know
Rezza(Ultra$hot) is offline
Old 01-17-2008, 05:18 PM   #5
coolchris222
Default

its probably your settings what are they set to?
coolchris222 is offline
Old 01-17-2008, 10:09 PM   #6
Losus_Deliosus

Losus_Deliosus's Avatar
Default

Sounds like a bunch of textures are failing to load into video memory. Can we get some basic specs of your system please? Also, can you tell us your current 'video' settings in PR are set to.


...the cake is a lie the cake is a lie the cake is a lie...
Losus_Deliosus is offline
Old 01-18-2008, 10:13 AM   #7
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Default

All my settings are on to high + my system specs are Amd x2 4400+
Asus Eax x1650 Silent
2gb Kingston Ddr 2 ram
80 gb sata
Rezza(Ultra$hot) is offline
Old 01-18-2008, 10:14 AM   #8
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Default

I had this kind of problem never before
Rezza(Ultra$hot) is offline
Old 01-18-2008, 10:33 AM   #9
Rezza(Ultra$hot)

Rezza(Ultra$hot)'s Avatar
Send a message via Skype™ to Rezza(Ultra$hot)
Default

This got worser i tryed medieval 2 the menu options are sprayed in to little dots problem got worse
Rezza(Ultra$hot) is offline
Old 01-18-2008, 10:41 AM   #10
=HR=Drayu

=HR=Drayu's Avatar
Send a message via Yahoo to =HR=Drayu
Default

video card failing.
=HR=Drayu is offline
 


Tags
graphic, problem
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 10:28 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2018, Project Reality