project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
21 May 2019, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

 
 
Thread Tools Display Modes
Old 2012-04-04, 19:45   #1
xAlphaPlayerx
Default [Solved] Cannot open bin.pbo

Hel!! Hello!!

I have A2 Combined Operations (ARMA 2 installed, then Operation Arrowhead installed on same folder) and i play perfectly without PR. Then, when i try to open PR from the .exe 'praa', i just get this error:



Need some help guys, thank you.
xAlphaPlayerx is offline
Old 2012-04-04, 19:48   #2
Deadfast
Retired PR Developer

Deadfast's Avatar
Send a message via MSN to Deadfast
Default re: [Solved] Cannot open bin.pbo

Hi,
You have an extra \ in your registry path you should not have.

Try using the registry fixer from this thread.
Deadfast is offline
Old 2012-04-04, 19:51   #3
xAlphaPlayerx
Default re: [Solved] Cannot open bin.pbo

Already tried that, keeps giving me that error and the slash isn't corrected. Any manual way to do it?
xAlphaPlayerx is offline
Old 2012-04-04, 20:15   #4
Deadfast
Retired PR Developer

Deadfast's Avatar
Send a message via MSN to Deadfast
Default re: [Solved] Cannot open bin.pbo

Yes,
Ctrl+R, regedit

Follow the path:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Bohemia Interactive Studio\ArmA 2
(Wow6432Node will be there only on 64bit version of Windows)

Double click on MAIN,remove the extra backslash at the end and OK.
Deadfast is offline
Old 2012-04-04, 21:06   #5
xAlphaPlayerx
Default re: [Solved] Cannot open bin.pbo

Oh my god! Thank you!
xAlphaPlayerx is offline
 


Tags
binpbo, open, solved
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 17:31.