project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 Bugs
06 Dec 2019, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Bugs If you find a bug within PR:BF2 (including PRSP), please report it here.

Reply
 
Thread Tools Display Modes
Old 2014-02-03, 14:46   #1
cultycove
Default Unable to detect required dependency: Visual C++ Redistributable 2012

Hey guys! I'm getting a slight issue. Here is the error code i'm getting as soon as I try to start the the PR launcher:




This is the first time i've gotten this error code and i've already tried to download what was in the link in the description (the x64 version at least) to no avail. Any help?
cultycove is offline Reply With Quote
Old 2014-02-03, 15:30   #2
[R-DEV]​Psyrus
PR:BF2 Developer
Default Re: Unable to detect required dependency: Visual C++ Redistributable 2012

https://www.realitymod.com/forum/f27...pdate-1-a.html
Psyrus is offline Reply With Quote
Old 2014-02-08, 17:43   #3
clueless_noob

clueless_noob's Avatar
Default Re: Unable to detect required dependency: Visual C++ Redistributable 2012

I managed to solve these dependency errors by updating PR Launcher by hand. The procedure is explained in Step 4 of this post:
https://www.realitymod.com/forum/f27...ml#post1961095

Basically you just download all the patches and start double clicking them one by one in chronological order from oldest to newest. At some point the launcher starts to work and continues patching on it's own. The post above doesn't include 1.1.0.0 and 1.1.1.0 patches but I don't think you're going to need them.
clueless_noob is offline Reply With Quote
Reply


Tags
2012, dependency, detect, redistributable, required, unable, visual
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 20:07.