project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 General Discussion
30 Nov 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 General Discussion General discussion of the Project Reality: BF2 modification.

Reply
 
Thread Tools Display Modes
Old 2011-07-12, 22:15   #1
cactus
Exclamation Is this gonna be a problem?

I just installed part one, but then I read the installation guide and it said I had to update to 1.5 version of BF2 before I install. Is this going to be a problem or not?

And if it is a problem, what should I do?
cactus is offline Reply With Quote
Old 2011-07-12, 22:23   #2
Sgt. Mahi

Sgt. Mahi's Avatar
Default Re: Is this gonna be a problem?

Frankly the best way to be sure is to do it all over again. You could try to proceed with your installation and update to BF 1.5 aftwards but more complication could emerge if you do this.

I would start over.. sorry.

Peace is that brief glorious moment in history when everybody stands around reloading
Sgt. Mahi is offline Reply With Quote
Old 2011-07-12, 22:25   #3
Mora

Mora's Avatar
Default Re: Is this gonna be a problem?

I would just to be sure uninstall PR and update BF2 to 1.5 and then install it again.

Mora is offline Reply With Quote
Old 2011-07-12, 22:26   #4
Sgt. Mahi

Sgt. Mahi's Avatar
Default Re: Is this gonna be a problem?

Quote:
Originally Posted by Mora View Post
I would just to be sure uninstall PR and update BF2 to 1.5 and then install it again.
Yeah that's what I meant, sorry... Don't think you have to uninstall BF2 as well.

Peace is that brief glorious moment in history when everybody stands around reloading
Sgt. Mahi is offline Reply With Quote
Old 2011-07-12, 22:35   #5
cactus
Default Re: Is this gonna be a problem?

Thank you I'll try uninstalling PR and then update to 1.5
cactus is offline Reply With Quote
Old 2011-07-13, 02:49   #6
KaizerSosa81

KaizerSosa81's Avatar
Default Re: Is this gonna be a problem?

Quote:
Originally Posted by cactus View Post
Thank you I'll try uninstalling PR and then update to 1.5
Make sure your vanilla BF2 is at 1.4 before installing 1.5 or the patch will fail. Something everyone knows but it looks like you can use the advice.
KaizerSosa81 is offline Reply With Quote
Reply


Tags
1.5, gonna, install, problem, version
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:16.