project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support > Software & Operating Systems
18 Apr 2021, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
Software & Operating Systems Discussion on Computer Software & Operating Systems

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 2018-05-22, 09:04   #1
Xander[nl]
Supporting Member

Xander[nl]'s Avatar
Send a message via MSN to Xander[nl]
Default Stripes in Windows

I hope you guys can help me. I have no idea how to find a fix myself as I haven't a clue how to search (under what terms) for this problem in google.

About two months ago Windows suddenly started experiencing this weird problem. Sometimes, upon starting up (or after deactivating the screen saver), there seems to be a problem with the display of Windows. There are either horizontal or vertical 'stripes' all over the screen. Sometimes in addition programs seem to 'lag', like previously selected Spotify faintly remaining on display despite opening a Microsoft Edge window.

The appearance seems completely random, altough one time it kept popping up after opening a spoiler section on a forum.

It usually fixes itself after going to the ctrl+alt+del screen, or opening full-window programs like YouTube/VLC full screen or starting a game. Sometimes it's so bad only rebooting the PC will get rif of it.

It feels a bit like a driver problem, but I updated my video card driver to the latest version and that didn't help.

Here's an example of how it looks:

Xander[nl] is offline Reply With Quote
 


Tags
stripes, windows
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 14:08.