project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
25 Jul 2024, 00:00:00 (PRT)
PR Tech Archives Archived threads - locked for searching

 
 
Thread Tools Display Modes
Old 2009-06-01, 23:49   #1
Nitneuc
Supporting Member

Nitneuc's Avatar
Default terrain texture issue

Hi guys,
This small pic shows everything :


This is what I get when I set the Terrain quality higher than low (the dark things aren't static, they move on other places when I move the mouse). I can set every other settings on high but for some reason I have to stay on low for terrain quality to avoid that.

ATI HD4870 1Go (I have the latest catalyst drivers)
i7 920
Asus P6T
3x2Gb DDR3
(My new rig, my former computer with the 8800GT used to run the game fine )

Computer has not any problem on GTA4 or Empire total war, temperatures are Ok.
I bet it has something to do with the catalyst settings but I don't know what to change (I already tried to change the mipmap on every possibility but it didn't work).

Thanks for your help.

Many thanks to everyone involved in the making of the best videogaming experience ever !
Nitneuc is offline
Old 2009-06-02, 15:51   #2
SnipingCoward
Default Re: terrain texture issue

switch off anti aliasing in ccc

i remember a thread with a similar screen shot in this forum... don't know where it is or what the solution was, but you should try looking for it

you could/should also try to revert your drivers to a more "stable" one... maybe someone can call a version which works for sure?!
SnipingCoward is offline
Old 2009-06-02, 21:46   #3
Nitneuc
Supporting Member

Nitneuc's Avatar
Default Re: terrain texture issue

Ok I solved the problem by trying different settings in the catalyst center, you just have to enable the Catalyst A.I. and everythings run fine.
I hope that'll help if someone got the same issue.

Many thanks to everyone involved in the making of the best videogaming experience ever !
Nitneuc is offline
 


Tags
anti aliasing, black spots, catalyst, terrain
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 00:50.