project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
19 Jan 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 2010-02-05, 22:26   #1
eRaz0r
Question v0.9 Installer Error "This version of the file is not compatible..."

Hey guys!

A New-ish (0.87) player here, I'm having problems running the installer for 0.9 under Windows 7 64bit. When running the installer the following message is displayed:

"This version of the file is not compatible with the version of windows that you are running. Check your computer's system information to see weather you need an x86 (32bit) or x64 (64bit) version of the program and then contact the software publisher."

I have tried running it as Admin, and with compatibility mode. I have also tried it running it on other computers, another Win7x64 and a XPx86 machine with the same error on the Win7 and completely different problem on the XP machine (Empty DOS Prompt with write access rights issue)!

Some additional information is that I downloaded it as a torrent.

Did anyone else have this problem?

I am currently re-downloading but don't want to miss the "new mod" atmosphere and have a Canadian thrashing when I cant use the new radio!
eRaz0r is offline Reply With Quote
Old 2010-02-05, 23:07   #2
eRaz0r
Default Re: v0.9 Installer Error "This version of the file is not compatible..."

Guess everyone is enjoying 0.9 and not reading the forums! Dabnabbit!
eRaz0r is offline Reply With Quote
Old 2010-02-05, 23:10   #3
eRaz0r
Default Re: v0.9 Installer Error "This version of the file is not compatible..."

There has been 64ish views, can people bump if you have the same issues so we can zero it down!
eRaz0r is offline
Last edited by eRaz0r; 2010-02-06 at 02:11..
Reply With Quote
Old 2010-02-06, 13:25   #4
darkly24
Default Re: v0.9 Installer Error "This version of the file is not compatible..."

Yes i have the same problem and i dont know what to do! Can someone help us, tell how to instal part 2. of 2?
darkly24 is offline Reply With Quote
Old 2010-02-06, 16:37   #5
paulthenoob

paulthenoob's Avatar
Default Re: v0.9 Installer Error "This version of the file is not compatible..."

Yeah I am running 64bit windows vista and got this message..
To get it working I simply reinstalled the game and then bf2 patches 1.41 then 1.50
and it has seemed to work..
Hope it helps
paulthenoob is offline Reply With Quote
Reply


Tags
error, installer, v0.9, v09, version
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:31.