project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
20 Aug 2019, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 2010-04-12, 19:13   #1
The_Denv
Exclamation BF v1.5 and PR v0909 Installation does not initialize

Hello,
I have been trying to get a solution for this for nearly a week now. Here is a quick break down of the problem.

When updating to BF2 patch version 1.5 nothing happens.
When attempting to install the new PR 0909, nothing happens.

I have tried both files on other computers and it works.

I have viewed the Registry and everything is normal.
I have renamed InstallShield, still nothing happens.
I have checked the %temp% and TEMP folders, deleted everything, restarted. Still nothing.
I have tried to run EXE files in Command Prompt, still nothing.

I have 1GB memory and was able to play PR in the past.

BF2 works fine at the current version of 1.41.

I have a fresh install of Windows XP SP3, fresh install of Battlefield. etc.

When attempting to install PR 0909 via Command Prompt, I get an error:
"Program too big to fit in memory". BF2 v1.50 patch gives no errors.

Anyone have any suggestions or ever ran into this problem before? I can not understand it and Google is useless, I was on EA Live Chat Support for days and all they do is ignore me, pretend I am losing connection and give me advice on how to change my password which is completely off-topic concerning my issue.

It seems to be hundreds of people have this problem and just gave up, I cant give up, my brother has been waiting on me re-joining PR for the last 2 years and I cant let him down.

Please, I would appreciate any help at all. Thank you.
The_Denv is offline Reply With Quote
Old 2010-04-13, 19:50   #2
The_Denv
Default Re: BF v1.5 and PR v0909 Installation does not initialize

35 views and nobody knows what is wrong?

Any help would be appreciated lads.

EDIT: I think I might be onto something here, My Windows XP SP3 is 32 bit where my computer and its components are built for 64 bit. If and when I get a 64 bit version of XP, I will try my methods again and update the information here.
The_Denv is offline
Last edited by The_Denv; 2010-04-13 at 20:07..
Reply With Quote
Reply


Tags
initialize, installation, installshield, memory, v0909, v15
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 22:44.