project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
04 Apr 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

 
 
Thread Tools Display Modes
Old 2011-07-03, 11:08   #1
smitz666
Default [Solved] Connection to servers issue / "you can not connect" / NetGear router

So yea this is a issue connecting for both BF2 and Project Reality. I have bf2 installed through steam and it auto updates me to 1.53, so i know i am up to date. I cant connect to ea easily but ANY server i try to connect to i get the error message "you can not connect, try connections" i thought it might be pb because i dont have a problem with any other game so i have reinstalled etc but no hope. I have almost zero protection against firewalls etc so i only had to turn off windows. Im set to admin so their should be no problem their also. I have manually opened all the ports recommened for bf2 on my router and still no difference. my router is netgear and has no firewall to exclude a game.

Any advice at all please =D freaking dieing to play Project Reality...

Ive been looking around and it seems 150/ model dgn1000 netgear routers have a serious problem with bf2. hopefully this makes a differnece
smitz666 is offline
Last edited by smitz666; 2011-07-03 at 11:48..
Old 2011-07-13, 00:11   #2
ZSpider
Default Re: Connection to servers issue

I'm getting this same exact problem, Netgear router also, plus running on Vista, bf2 won't connect to any servers. BFBC2 will connect fine though
ZSpider is offline
Old 2011-07-14, 00:21   #3
SnipingCoward

SnipingCoward's Avatar
Default Re: Connection to servers issue

I am unaware that there would actually be a 1.53 patch. Lates BF2 patch version number afaik is 1.5 (plain). I hope that is just a typo.

As for netgear router: you might want to try to disable security features that might be enabled (ie something like "flood protection" / "DOS protection")

Got a PROBLEM? Check this: PR:BF2 Installation Guide

Got a common QUESTION? check here first: PR:BF2 FAQ, MUMBLE FAQ

"Hello, IT! ... Yes, have you tried turning it on and off again?"
SnipingCoward is offline
Old 2011-07-20, 15:31   #4
ZSpider
Default Re: Connection to servers issue

So mine finally got mine working, thanks to my good pal [FSG]Raven, it turned out to be the multiplexing mode of the router, after hours of messing about with ports, settings it was one little option.
ZSpider is offline
Old 2011-07-20, 19:15   #5
SnipingCoward

SnipingCoward's Avatar
Default Re: Connection to servers issue

Thanks for posting back!
Was that trouble causing multi-plexing mode a default or a custom setting?

Got a PROBLEM? Check this: PR:BF2 Installation Guide

Got a common QUESTION? check here first: PR:BF2 FAQ, MUMBLE FAQ

"Hello, IT! ... Yes, have you tried turning it on and off again?"
SnipingCoward is offline
Old 2011-07-21, 02:05   #6
ZSpider
Default Re: Connection to servers issue

It was the default setting on the router when I bought it, which is "VC Based" I only changed the logins to connect to my ISP. For this Netgear DGN1000 router it has be "LLC Based"

Hope this helps anyone helps about to Hulkragesmash their screen
ZSpider is offline
 


Tags
connection, issue, netgear, router, servers, solved, you can not connect
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 18:46.