project reality header
Go Back   Project Reality Forums > Off-Topic Forums > Off-Topic Discussion
05 Dec 2022, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
Off-Topic Discussion For all discussions not related to PR. No Spam.

Reply
 
Thread Tools Display Modes
Old 2011-02-10, 22:07   #1
Charliesierra-RCR

Charliesierra-RCR's Avatar
Default Bad Company 2 Problems

Hey, has anyone here played Bad Company2 and recieved the "Lost Connection to EA Online" and know how to fix this?
Charliesierra-RCR is offline Reply With Quote
Old 2011-02-11, 07:52   #2
Sprats

Sprats's Avatar
Default Re: Bad Company 2 Problems

Do you get it ingame? When playing you get kicked to server saying you lost connection to the server and got the error messag? OR you cant connect to your EA account at all? WEll most likely its because EA server is down for something. Give it some time and it should be back up soonn.

[19:52] Max [dreamsequencer]: exactly
[19:52] Max [dreamsequencer]: but who cares. seriously.
[19:53] Max [dreamsequencer]: i'd rather fuck my dog than marry a slut
[19:53] Qemist: .......................


Epic words by epic people..
Sprats is offline Reply With Quote
Old 2011-02-11, 16:37   #3
Charliesierra-RCR

Charliesierra-RCR's Avatar
Default Re: Bad Company 2 Problems

its happening during game... get to play like, 3-5 minutes and then im booted out saying "Connection to EA lost" and then it retries to connect to Ea again, it does.. and then when i go to join a game it kicks me again... its not like i have slow internet, 10mb/s with Rogers Canada... so i have no idea whats up
Charliesierra-RCR is offline Reply With Quote
Reply


Tags
bad, company, problems
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:03.