project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support > OverClocking & Networking
20 Apr 2019, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
OverClocking & Networking Anything related to Overclocking & Networking here

Reply
 
Thread Tools Display Modes
Old 2018-12-16, 18:03   #1
Arthur9033
Exclamation "Lost connection to the server" after 5 minutes playing

Hi all

I'm used to play PR without any problems. But i have problems with my connection the last few days. Every server i join lost his connection after 5 minutes. The game frezes and i get back to the serverlist.

I'm using a WiFi with a 5ghz antenna and i've got internet speeds of 180Mb/s. Someone who can help me?

Thx
Arthur9033 is offline Reply With Quote
Old 2018-12-19, 17:21   #2
lakinen
Default Re: "Lost connection to the server" after 5 minutes playing

For every online game play it is recommended wired internet connection.Check if it's suddenly jumping ping when you in the game.If that's the case,then you have problems with by sending or receiving data from net.

The best way is to go on this site:
https://www.quora.com/How-do-I-test-my-ping-for-gaming

The screen should look like this,when you do it by the instructions:
https://imgur.com/a/6itcx10

Do you have a problem with other online FPS games?


greeting

There's no real flame on your screen, it's just magic

lakinen is offline Reply With Quote
Old 2019-01-05, 19:20   #3
Arthur9033
Default Re: "Lost connection to the server" after 5 minutes playing

I dont have any problems with other games like BF3, BF4 and even BF1. Between like 20/12/18 and a few days ago, the problem was solved. But now i've the same problem again. The highest my Ping goes is 100, but most of the time it stays between 24 and 35. And in all of a sudden, the game freezes and i get back to the serverlist.

Ingame taskmanager:
https://imgur.com/a/NVKLaZS

Any ideas how to fix this?
Arthur9033 is offline Reply With Quote
Old 2019-01-05, 19:31   #4
Arthur9033
Default Re: "Lost connection to the server" after 5 minutes playing

I dont have any problems with other games like BF3, BF4 and even BF1. Between like 20/12/18 and a few days ago, the problem was solved. But now i've the same problem again. The highest my Ping goes is 100, but most of the time it stays between 24 and 35. And in all of a sudden, the game freezes and i get back to the serverlist.

Ingame taskmanager:
https://imgur.com/a/NVKLaZS

Any ideas how to fix this?

Even better: Mumble keeps working when im 'kicked'. I can still hear the squad
Arthur9033 is offline Reply With Quote
Reply


Tags
connection error, minutes, playing
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:34.