project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
28 May 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

 
 
Thread Tools Display Modes
Old 2012-05-20, 22:51   #1
Unit6904
Unhappy assigned controls not responding

Hey people.. I recently set this up using the auto exe. Went to set my controls to the 't' and 'space' I see a lot of people saying. But even when I disable the red clash these menu's don't appear.. I don't know whether its because I'm trying it in the editor preview.. I just tried to set up a Chinook airlift but the player menu and interaction menu won't appear. Any ideas what I'm doing wrong? Appreciate your knowledge on this one..
Joe
Unit6904 is offline
Old 2012-05-21, 20:36   #2
Seraph
Supporting Member

Seraph's Avatar
Default Re: assigned controls not responding

As far as I know, the PR interface (menus) isn't working with singleplayer and custom missions.
You would need to join a multiplayer server or create a new local game with a PR mission.

Seraph is offline
Old 2012-05-21, 20:43   #3
Unit6904
Default Re: assigned controls not responding

Ah right.. I can use the scroll interaction to use some stuff like harnesses and lift cable. But can't see any menus. does it have to be a PR mission? Is there anyway I can create something or edit something with all the cool airlifts and vehicle interactions? The only online game I played has nothing in it really but the menus did work there.. I just wanna mess around with cool features
Unit6904 is offline
 


Tags
assigned, controls, responding
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 11:21.