project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 Community Modding
25 Feb 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Community Modding Making or wanting help making your own asset? Check in here

Reply
 
Thread Tools Display Modes
Old 2011-01-03, 00:30   #1
centralhigh76
Supporting Member

centralhigh76's Avatar
Send a message via MSN to centralhigh76
Default [Help] Custom map CTD on load

Once again my map is crashing on load. It gets to '13% | Objects' loaded in and then it crashes. There is an error message but doesn't 'git' so to say. I dont really no what else to say about it it just crashes on load really.

What I have done:
  • Painting Images Directly onto your Terrain
  • Textures
  • Basic Terrain
  • Roads
  • PR Mapping Guidelines
  • Placed 2 CPs (Mec main, usmc main)
  • Placed 2 Spawn Points (Mec main, usmc main)
  • Placed 1 Object Spawner (usmc main - huey)
  • Placed Buildings, Walls, Hesco, Carrier, Houses,
  • Compiled Map
  • Moved to pr/levels/

I have tested it once before when it was plane no objects except Carrier, Hesco, and Roads. (See other post https://www.realitymod.com/forum/f38...-ctd-load.html)

EDIT: Ok this time I got an error but I don't understand why 'im getting it.

I have 6GBs of RAM on a 64bit OS. The RAM is at 81% and PR is the only Application running. But it only dose this about 1/3 times.

Thanks,
Mike
Attached Thumbnails
new_map_mem_problem.jpg  

centralhigh76 is offline
Last edited by centralhigh76; 2011-01-03 at 04:46..
Reply With Quote
Old 2011-01-03, 07:44   #2
Amok@ndy
Retired PR Developer
Supporting Member

Amok@ndy's Avatar
Default Re: [Help] Custom map CTD on load

is it possible that you have to much Overgrowth ?


Amok@ndy is offline Reply With Quote
Old 2011-01-03, 09:40   #3
VapoMan
Retired PR Developer

VapoMan's Avatar
Send a message via MSN to VapoMan
Default Re: [Help] Custom map CTD on load

Possibly a corrupt texture or file.

This happend to me a while ago, I would load up to a certain point and then suddenly 97% of my ram was taken up.

Back up your map and then remove the last thing that you added to the map, then test it. If id does it again then remove more and test. Keep doing it until the maps works. This way you can pinpoint the thing that may be causing the error.

"Eight glorious sides and eight stunning angles!"
VapoMan is offline Reply With Quote
Old 2011-01-04, 01:44   #4
centralhigh76
Supporting Member

centralhigh76's Avatar
Send a message via MSN to centralhigh76
Default Re: [Help] Custom map CTD on load

Amok I have no overgrowth or undergrowth there is only buildings newly added.

Vapo I will try that but all the objects I have added are in current maps (All the objects that are in my map are in mutrah city v2)

centralhigh76 is offline Reply With Quote
Old 2011-01-04, 02:09   #5
centralhigh76
Supporting Member

centralhigh76's Avatar
Send a message via MSN to centralhigh76
Default Re: [Help] Custom map CTD on load

Ok so I did what you said vapo and it loaded fine. Then so what I did was I looked at the list of all the objects in my map and placed them in the blank version and that loaded fine as well. WTF! So its not an object texture problem. Something about the placement of the objects?

centralhigh76 is offline Reply With Quote
Reply


Tags
ctd, custom, load, map
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 19:17.