project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support
21 Oct 2021, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 2021-09-13, 04:35   #1
BlackDarkness0
Default 59: Update failed. The required version for this update does not match the installed:

The game was working fine previously...
but now the launcher won't open
it says "59: Update failed. The required version for this update does not match the installed version. Installed: 1.6.4.1, Required: "
Please help
thank you

BlackDarkness0 is offline Reply With Quote
Old 2021-09-13, 07:15   #2
[R-DEV]Mats391
PR:BF2 Lead Developer
Supporting Member
PR Server License Administrator

Mats391's Avatar
Default Re: 59: Update failed. The required version for this update does not match the instal

Please try manual updating: https://www.realitymod.com/forum/sho...d.php?t=125178

Mineral: TIL that Wire-guided missiles actually use wire
Mats391 is offline Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:01.