project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
20 Feb 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 2009-07-15, 05:54   #11
Dwamies
Default Re: Frequently Asked Questions PR v0.86

Help? i get this whenever i try to run project reality, i downloaded the BF2 patch, then installed the core from filefront, then the levels from filefront, then i got the framework, then attempted to run it... WDF?

Dwamies is offline Reply With Quote
Old 2009-07-17, 00:46   #12
*TS*Punisher
Default Re: Frequently Asked Questions PR v0.86

Quote:
Originally Posted by Dwamies View Post
Help? i get this whenever i try to run project reality, i downloaded the BF2 patch, then installed the core from filefront, then the levels from filefront, then i got the framework, then attempted to run it... WDF?


I just finally got 0.86 core and levels installed, went to go try it out and I have the same problem also..I got all excited about playing PR then I get blocked lol
*TS*Punisher is offline Reply With Quote
Old 2009-07-17, 02:50   #13
*TS*Punisher
Default Re: Frequently Asked Questions PR v0.86

Cancel my above post, but I have a new problem. I wiped off BF2/PR all together, reinstalled BF2, patched it to 1.41, installed core and levels for 0.86, I can load up PR and actually get passed the log in screen. But no servers are showing, and I know for a fact 1.41 is installed because I loaded up BF2 and saw that it said 1.41 was the version it was running. So what fixes this?
*TS*Punisher is offline Reply With Quote
Old 2009-07-25, 16:06   #14
Peeta
Supporting Member

Peeta's Avatar
Default Re: Frequently Asked Questions PR v0.86

Quote:
Originally Posted by *TS*Punisher View Post
Cancel my above post, but I have a new problem. I wiped off BF2/PR all together, reinstalled BF2, patched it to 1.41, installed core and levels for 0.86, I can load up PR and actually get passed the log in screen. But no servers are showing, and I know for a fact 1.41 is installed because I loaded up BF2 and saw that it said 1.41 was the version it was running. So what fixes this?
Did you hit update list?

Panem Today,
Panem Tomorrow,
Panem Forever.
Peeta is offline Reply With Quote
Old 2009-07-28, 03:47   #15
hmnger
Smile Re: Frequently Asked Questions PR v0.86

Quote:
Originally Posted by Cam2EST View Post
i can't even install the .NET Framework. While installing, my good ol' Windows XP SP3 tells me that the installer has encountered a problem and needs to close. Ideas? Also, seriously, pls check https://www.realitymod.com/forum/f27...ml#post1078774 read the first post!
hmm.. im having somewhat the same problem for two days now, i'm still trying every option that i know of though ahhaah hope it works.. wish me luck
hmnger is offline Reply With Quote
Old 2009-07-29, 17:17   #16
SargeantH
Default Re: Frequently Asked Questions PR v0.86

Quote:
Originally Posted by Bar Comas View Post
I have tried the recommended fixes for the pr.exe problems , including deleting my documents/BF2 files , installing and reinstalling the net framework , but still am unable to play PR .86 . PR .85 worked fine on my comp , but trying the .86 version will not run past the logged in screen concerning pr.exe . Any more ideas ?

I run WinVista 32bit Home Premium.

PR 0.86 at first crashed at startup for me. It became fixed after the following steps (in the order shown):-
  • TOTALLY uninstalling the .NET Framework and then reinstalling
  • TOTALLY uninstalling PR 0.86
  • TOTALLY uninstalling PR 0.85
  • Reinstall PR 0.85 followed by PR 0.86

Hope this helps...

Sargeant H
SargeantH is offline Reply With Quote
Old 2009-07-31, 14:56   #17
GamingForChange
Default Re: Frequently Asked Questions PR v0.86

I got project reality yesterday and it looks like a very awsome mod however when i connect to a server it takes FOREVER to load, like 10minutes to get to 2%, My levels download was corrupted so i am thinking of downloading it again, my settings are set to all high but that shouldent be a problem i have an ATI Radeon 4850 HD, I am running a 64 bit OS, any suggestions?
GamingForChange is offline Reply With Quote
Reply


Tags
asked, frequently, questions, v085, v086
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:57.