project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 Bugs
02 Dec 2021, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Bugs If you find a bug within PR:BF2 (including PRSP), please report it here.

Reply
 
Thread Tools Display Modes
Old 2021-10-17, 04:46   #1
Zyco187

Zyco187's Avatar
Default autodeploy not working

i tried to join the =HOG= server and it was full so i used autodeploy and put in 100 and hit deploy and then waited till a spot opened up then the screen flashed and said joining game and the game just halted not moving past joining game and the screen kept flashing but i could still see joining game there was 99/100 when the game tried to join it has done this atleast 8 times i closed the game and rejoined and it has worked atleast 1 time

Zyco187 is offline
Last edited by Zyco187; 2021-11-03 at 00:15..
Reply With Quote
Old 2021-10-18, 13:22   #2
Coalz101

Coalz101's Avatar
Default Re: autodeploy not working

Quote:
Originally Posted by Zyco187 View Post
i tried to join the =HOG= server and it was full so i used autodeploy and put in 100 and then it flashed and said joining game and the game just halted and the screen kept flashing but i could still see joining game there was 99/100 when the game tried to join it has done this atleast 8 times i closed the game and rejoined and it has worked atleast 1 time
You hit enter as soon as you see joining game if it keeps flashing hit escape (If escape doesn't work spam a few buttons then alt tab and do it again) thats what I do whenever I auto deploy, however if it keeps flashing after I hit escape, I can't auto deploy again because I'd get the same issue.

Coalz101 is offline Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 19:33.