project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
23 Jul 2019, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 2009-07-03, 18:14   #21
strickt
Default Re: BSOD 4 times since .86 came out

Quote:
Originally Posted by [R-TEC]Robbi187 View Post
Erm , you say in one of your dump logs Service pack 1 right, are you using vista?

If so it is on SP2 now, and newer drivers may be having compatability issues with Sp1...
No I dont think this is the problem, when I re-installed vista I put sp1 and 2 on and still I BSOD.

EDIT: BTW ran memtest and passed, and tested my vram aswell nothing wrong there.
strickt is offline
Last edited by strickt; 2009-07-03 at 18:23..
Reply With Quote
Old 2009-07-03, 19:45   #22
bkandor
Supporting Member

bkandor's Avatar
Default Re: BSOD 4 times since .86 came out

Quote:
Originally Posted by [R-TEC]Robbi187 View Post
Sometimes it doesnt, try going to Microsoft's website and get it manually, that may be the issue, also make sure your .net Framework is fully installed properly, ie3.5 sp1
Hi,

Yes my .net framework is updated. Also, memtest passed with no trouble. Only clue I have so far, really just a gut feeling is that I'm usually transmitting on ventrillo to my buds between maps, this is also usually when it bsod's. So I started feeling like maybe maybe it's a .86 map load combined with ventrillo causing the error. But thats just grasping at straws.
bkandor is offline Reply With Quote
Old 2009-07-03, 23:48   #23
strickt
Default Re: BSOD 4 times since .86 came out

Quote:
Originally Posted by bkandor View Post
Hi,

Yes my .net framework is updated. Also, memtest passed with no trouble. Only clue I have so far, really just a gut feeling is that I'm usually transmitting on ventrillo to my buds between maps, this is also usually when it bsod's. So I started feeling like maybe maybe it's a .86 map load combined with ventrillo causing the error. But thats just grasping at straws.
Your probably onto something that has to do with heavy loading i dont use vent but most of the time i crash its when guns are blazing and toungs are flyin.
strickt is offline Reply With Quote
Old 2009-07-04, 00:18   #24
Robbi
Supporting Member

Robbi's Avatar
Send a message via MSN to Robbi
Default Re: BSOD 4 times since .86 came out

ok, so sound drivers. updated after install Yes no?


Robbi is offline Reply With Quote
Old 2009-07-04, 01:30   #25
PepsiMachine

PepsiMachine's Avatar
Default Re: BSOD 4 times since .86 came out

Quote:
Originally Posted by bkandor View Post
Hi,

Yes my .net framework is updated. Also, memtest passed with no trouble. Only clue I have so far, really just a gut feeling is that I'm usually transmitting on ventrillo to my buds between maps, this is also usually when it bsod's. So I started feeling like maybe maybe it's a .86 map load combined with ventrillo causing the error. But thats just grasping at straws.
You might be onto something here. At least once I BSoD-ed mid-sentence on VOIP. Maybe something to do with Creative cards?

Only thing is, I seem to remember reading something about how Windows Vista was designed so sound drivers couldn't cause a BSoD...
PepsiMachine is offline Reply With Quote
Old 2009-07-04, 04:57   #26
bkandor
Supporting Member

bkandor's Avatar
Default Re: BSOD 4 times since .86 came out

Well, my sound driver was updated to the latest titanium driver for vista in april. There is no newer - I can try re updating it. But keep in mind this system never blue screened in 2142, or in .85 - only .86 with all other conditions equal.
bkandor is offline Reply With Quote
Old 2009-07-04, 08:23   #27
MAINERROR
Retired PR Developer
Supporting Member

MAINERROR's Avatar
Send a message via ICQ to MAINERROR Send a message via MSN to MAINERROR
Default Re: BSOD 4 times since .86 came out

You can try to remove the sound card and try to load up with your onboard sound card just for testing purposes. It is possible to get blue screens due to the sound card being overstrained.
MAINERROR is offline Reply With Quote
Old 2009-07-04, 12:45   #28
Robbi
Supporting Member

Robbi's Avatar
Send a message via MSN to Robbi
Default Re: BSOD 4 times since .86 came out

but conditions are not the same anymore really, as your using a different version of the game.

Also, make sure you are actually installing teh drivers properly, ie uninstalling, cleaning, reinstalling.

I use a program called driver cleaner dotnet, perfect for the job and ccleaner also

I have the Xfi extreme music and know that I had BSODs after I updated the drivers wrong also running vista 64 at the time....


Robbi is offline Reply With Quote
Old 2009-07-04, 13:28   #29
bkandor
Supporting Member

bkandor's Avatar
Default Re: BSOD 4 times since .86 came out

OK, I'll try that.

Just thinking that 6 bsod's have occurred during map loading (never the first map of a session) when the game is not making any sound. I know when it's loading there is a 'sounds' section of the loading, but I assume this is loading sample etc. directly to memory correct? This would be easier if it wasn't intermittent.

Also, I'm using dolby digital live, optical out to my headset - which in the creative driver requires you use 'speaker' as output, not 'spdif'

Thanks for the help in diagnosing this
bkandor is offline
Last edited by bkandor; 2009-07-04 at 14:10..
Reply With Quote
Old 2009-07-04, 13:43   #30
Robbi
Supporting Member

Robbi's Avatar
Send a message via MSN to Robbi
Default Re: BSOD 4 times since .86 came out

Ok cool, hopefully it is that or else back to the drawing bored

Please give me a shout back if it is fixed, Cheers

Make sure your up to date with service packs also...


Robbi is offline Reply With Quote
Reply


Tags
bsod, flickers, screen, supressed, times
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:02.