project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
13 Aug 2022, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
Thread Tools Display Modes
Old 2009-11-22, 19:53   #1
IMI-GALIL.223
Supporting Member

IMI-GALIL.223's Avatar
Angry My final plea for help! connection problems

okay, once again im running vista, 6gb ram, nvidia gforce 9800 GT with 1gb ram, hardwired roadrunner cable internet. once i've joined a server, any server, after about 30 to 45 seconds i get, "there is a problem with your connection." it only lasts for 1 to 5 seconds, but it happens every 30 to 60 seconds. i've tried EVERYTHING. when i say everything, i mean EVERYTHING: punkbuster, manual punkbuster, setting my affinity, all network adapter settings have been changed time and time again, i've rolled back my network driver, reinstalled BF2 and PR, i've diagnosed my internet connection, it's great, im runnung as admin, i've set to low priority, i've lowered my video settings, and not to mention, i've searched this goddamn forum for a week straight looking 4 a solution. im starting to think there isn't a solution, except for playing another game that has a fraction of the problems this turd mod that i love so much has. help? and please, dont reply with your basic amateur troubleshooting bullshit. i know your trying to help, im just upset
IMI-GALIL.223 is offline Reply With Quote
Old 2009-11-22, 23:38   #2
Mad-Mike

Mad-Mike's Avatar
Default Re: My final plea for help! connection problems

another thread when you have one below

Mad-Mike is offline Reply With Quote
Old 2009-11-22, 23:59   #3
IMI-GALIL.223
Supporting Member

IMI-GALIL.223's Avatar
Default Re: My final plea for help! connection problems

thanks 4 the help, thats about what i expected. u pretty much summed up this entire forum
IMI-GALIL.223 is offline Reply With Quote
Old 2009-11-24, 23:38   #4
EaglesNestOne

EaglesNestOne's Avatar
Default Re: My final plea for help! connection problems

Take a chill pill man, settle down. Do you get the same problem when you play a network game? If so, it's most likely something to do with your Ethernet or other drivers even perhaps your router. I assume you've been following standard procedure: joining low-ping servers, not downloading as you play, etc. Do you have the same problems with vBF2?

EDIT: Try forwarding the BF2 port on your router. The port is 16567. To access your router, just type your default gateway into your web browser. It's usually something like 192.168.0.1. If it's not it should be written underneath your router.

Regards,
EaglesNestOne
EaglesNestOne is offline
Last edited by EaglesNestOne; 2009-11-24 at 23:47..
Reply With Quote
Old 2009-11-25, 00:32   #5
IMI-GALIL.223
Supporting Member

IMI-GALIL.223's Avatar
Default Re: My final plea for help! connection problems

sorry man, i get worked up sometimes for no good reason. where can i access my router ports at? i'm unfamiliar with that area.
IMI-GALIL.223 is offline Reply With Quote
Old 2009-11-25, 01:28   #6
EaglesNestOne

EaglesNestOne's Avatar
Default Re: My final plea for help! connection problems

It depends on your router so unless you have a copy of your router's manual, you're probably best going to your brand's website and looking for a manual or searching for a tutorial for your brand/model. My router's a netgear one so I go:

1. Router IP (enter it in your web browser)

2. Enter admin username and password (should be default, you will need to search the interwebs to find out what the default username and pass is)

3. Firewall Rules

4. Port forwarding

5. Enter port range [16565-16568], Enter the IP of my computer (can be found by Start > type cmd into the quick search vista thing > IP config)

6. Apply.

As I said, it varies for different routers so you might need to do a little reasearch on your model.

Regards,
EaglesNestOne
EaglesNestOne is offline
Last edited by EaglesNestOne; 2009-11-25 at 01:28.. Reason: Removed annoying 8) emote.
Reply With Quote
Old 2009-11-26, 02:14   #7
IMI-GALIL.223
Supporting Member

IMI-GALIL.223's Avatar
Default Re: My final plea for help! connection problems

okay man, i feel like an idiot. it turns out it was a stupid trojan virus that was causing my problem. and here i am ranting and raving like a lunatic when all i had to do was turn on my virus protection. (i turned it off sometime ago and forget) i apologize and thank you again for the help brother. see u on the battlefield!
IMI-GALIL.223 is offline Reply With Quote
Old 2009-11-26, 05:36   #8
EaglesNestOne

EaglesNestOne's Avatar
Default Re: My final plea for help! connection problems

Nice to hear the crisis is over. Have a good one and see you on the battlefield.

EaglesNestOne
EaglesNestOne is offline Reply With Quote
Reply


Tags
connection, final, plea, problems
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 06:31.