project reality header
Go Back   Project Reality Forums > Search Forums
22 Oct 2020, 00:00:00 (PRT)
Register Developer Blogs Project Reality Members List Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: $mokey
Forum: PR:BF2 Support 2010-07-02, 22:10
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

It works!!!!!!!!!!!! Uninstall the PR mod. download and install the 1.41 patch....then install the 1.5 patch.....then reinstall the PR mod. Thats what I did!
Forum: PR:BF2 Support 2010-07-02, 22:01
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

UPDATE- The 1.5 patch will now install!
Forum: PR:BF2 Support 2010-07-02, 21:54
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

I just downloaded the 1.41 patch and it doesn't say i'm at a higher version. I'm gonna install BF2 then 1.41 then 1.5 (hopefully) then the PR mod.
Forum: PR:BF2 Support 2010-07-02, 21:43
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

And also.......I don't know if my copy of BF2 is already at 1.5 or not. I just bought it and when I try to update to 1.5, it says I'm already at a high version. But in the ReadMe..it says Battlefield...
Forum: PR:BF2 Support 2010-07-02, 21:00
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

I just bought BF2. Installed it the first time with PR and it didn't work. Uninstalled everything and just installed BF2 and it worked fine. Reinstalled PR again and its back to the way it was...
Forum: PR:BF2 Support 2010-07-02, 20:15
Replies: 23
Views: 2,876
Posted By $mokey
Re: PR Wont start up

Someone Please help! I have the same problem!
Forum: PR:BF2 General Discussion 2010-06-29, 15:37
Replies: 3
Views: 877
Posted By $mokey
Re: Compatability Question

Thanks Boss Man!
Forum: PR:BF2 General Discussion 2010-06-29, 15:26
Replies: 3
Views: 877
Posted By $mokey
Compatability Question

I ran across this game and MOD, and I am very interested in diving in. I have found Battlefield 2 on Direct2Drive and before I buy it and install it and this mod......I want to make sure I can run...
Showing results 1 to 8 of 8

 

All times are GMT. The time now is 21:31.