Project Reality Forums

Project Reality Forums (https://www.realitymod.com/forum/index.php)
-   Project Reality News (https://www.realitymod.com/forum/forumdisplay.php?f=380)
-   -   Update: Project Reality: BF2 v1.4.1 Manual Update Required! (https://www.realitymod.com/forum/showthread.php?t=143573)

Roque_THE_GAMER 2016-12-16 21:32

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Since 1.4 this is happen.

http://imgur.com/kRQX8JZ
http://imgur.com/kRQX8JZ

Rotblut 2016-12-17 10:52

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by Roque_THE_GAMER (Post 2152761)
Since 1.4 this is happen.

Imgur: The most awesome images on the Internet
http://imgur.com/kRQX8JZ
Sorry i cant into English...

Ha um relatorio: https://www.realitymod.com/forum/f27...-1301-a-5.html. Tambem DNS mudar para 8.8.4.4. e uma boa ajuda

tacticalhulk 2016-12-17 15:57

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Could anyone help me I have prbf2 version 1.3.5 and when I try to update it says unable to obtain update list

Rotblut 2016-12-17 16:13

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by tacticalhulk (Post 2152809)
Could anyone help me I have prbf2 version 1.3.5 and when I try to update it says unable to obtain update list

https://www.realitymod.com/forum/f38...-released.html

Unfortunately because of the version, you have to download the whole installer. look at the link above

tacticalhulk 2016-12-17 16:16

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Thanks I was so worried something bad had happened

Roque_THE_GAMER 2016-12-17 17:19

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by Rotblut (Post 2152794)
Ha um relatorio: https://www.realitymod.com/forum/f27...-1301-a-5.html. Tambem DNS mudar para 8.8.4.4. e uma boa ajuda

Danke!!!

tacticalhulk 2016-12-22 14:38

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
I updated to 1.4.3 but I can't find the Falklands map anywhere

tacticalhulk 2016-12-22 14:40

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
:( :( :( :( :( :(

Mineral 2016-12-22 14:56

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
it doesn't have coop, only online :s

Aiguna 2016-12-29 23:24

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
I'm having an issue updating from 1.4 to 1.4.1

i have version 1.4 currently installed.

i downloaded the patch 1.4 to 1.4.1.

i switch off Avast then run patch as administrator.

i choose correct root and try both 64 and 32 but it keeps saying that i dont have 1.4 currently installed.

http://content.screencast.com/users/...12-30_0017.png

help :)


All times are GMT. The time now is 19:41.

Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2021, Project Reality