Project Reality Forums

Project Reality Forums (https://www.realitymod.com/forum/index.php)
-   Project Reality News (https://www.realitymod.com/forum/forumdisplay.php?f=380)
-   -   Update: Project Reality: BF2 v1.4.1 Manual Update Required! (https://www.realitymod.com/forum/showthread.php?t=143573)

4drian96 2016-12-01 13:27

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
When i try to install patch 1.4.0 to 1.4.1 i have a error "failed to copy files" ???

Ason 2016-12-01 13:28

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by 4drian96 (Post 2151126)
When i try to install patch 1.4.0 to 1.4.1 i have a error "failed to copy files" ???

I believe running it as admin will solve that, not entirely sure though.

Correa 2016-12-01 14:44

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Hello i have this problem .. i really dont know what to do i tryed download that again reinstal ... just cant start that Patch https://cdn.discordapp.com/attachmen...531905/jpg.png
and running that as admin doesnt work too

Westfy 2016-12-01 15:09

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by [R-DEV]Ason (Post 2151127)
I believe running it as admin will solve that, not entirely sure though.

Will you devs add the patch to the main PR downloader & updater? Im not interested to download and install it manually because it seems a little bug and hard to apply !!

AlbiK 2016-12-01 15:14

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by Correa (Post 2151140)
Hello i have this problem .. i really dont know what to do i tryed download that again reinstal ... just cant start that Patch https://cdn.discordapp.com/attachmen...531905/jpg.png
and running that as admin doesnt work too

You have to close the PR launcher when you update from 1.4 to 1.4.1

Mineral 2016-12-01 15:14

Did you read the announcement?

RaNa-Rocxs 2016-12-01 15:25

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
I don't think so Boss so many new people read the announcement
we lost many's new players. can you please do something like automatic update 1.4.1 and after that automatic update to 1.4.2

Correa 2016-12-01 15:58

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
Quote:

Originally Posted by AlbiK (Post 2151143)
You have to close the PR launcher when you update from 1.4 to 1.4.1

Thanks !

GalBaTroS 2016-12-01 16:11

Re: Project Reality: BF2 v1.4.1 Manual Update Required!
 
FAILED TO COPY FILES... i had that too.... then i had a revelation.... i closed the launcher and did it again...

it worked

it would not replace files for launcher with it open you see... (du?!:?)

im sure u figured that out already tho

Mineral 2016-12-01 17:00

Quote:

Originally Posted by RaNa-xXx1 (Post 2151145)
I don't think so Boss so many new people read the announcement
we lost many's new players. can you please do something like automatic update 1.4.1 and after that automatic update to 1.4.2

Again, did you manage to read announcement or did you close both your eyes? Do you think we made manual update for fun?


All times are GMT. The time now is 13:37.

Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2021, Project Reality