project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
30 Jul 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 07-29-2012, 10:12 PM   #1
dennishung

dennishung's Avatar
Unhappy ARMA2 PR no response

Hi all, this problem is after I install the PR on my ARMA2 CO 1.60 and after I click the launcher and it have nothing happen... the game has not run, I also try to open it in arma2 and click PR after that, it said "it must launch by the PR.exe" I reinstall it 2 times and it still nothing change. please help me.
dennishung is offline
Old 07-30-2012, 12:39 AM   #2
Swedge
Forward Outposts 'R' Us
Supporting Member

Swedge's Avatar
Smile Re: ARMA2 PR no response

Quote:
Originally Posted by dennishung View Post
Hi all, this problem is after I install the PR on my ARMA2 CO 1.60 and after I click the launcher and it have nothing happen... the game has not run, I also try to open it in arma2 and click PR after that, it said "it must launch by the PR.exe" I reinstall it 2 times and it still nothing change. please help me.
Not sure mate.

I would start again from the beginning using this great guide if I was you:
Project Reality: ArmA2 Starting Guide

Keep us updated.

Cheers,
Swedge


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Swedge's
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
.
Mayr's
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
.
Swedge is offline
Old 07-30-2012, 02:01 AM   #3
[R-COM]rushn
Support Technician
Supporting Member

[R-COM]rushn's Avatar
Default Re: ARMA2 PR no response

Quote:
Originally Posted by dennishung View Post
Hi all, this problem is after I install the PR on my ARMA2 CO 1.60 and after I click the launcher and it have nothing happen... the game has not run, I also try to open it in arma2 and click PR after that, it said "it must launch by the PR.exe" I reinstall it 2 times and it still nothing change. please help me.
have you updated to the new 1.62 patch?
[R-COM]rushn is offline
Old 07-30-2012, 06:50 AM   #4
dennishung

dennishung's Avatar
Default Re: ARMA2 PR no response

I updated the 1.62 now
dennishung is offline
Old 07-31-2012, 04:41 PM   #5
[R-MOD]BabylonCome
Forum Moderator
Project Reality Beta Tester
Supporting Member

[R-MOD]BabylonCome's Avatar
Default Re: ARMA2 PR no response

You will also need to update your praa.exe - see this post:

http://www.realitymod.com/forum/f440...-praa-exe.html


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


Rusty In Places -
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-MOD]BabylonCome is offline
 


Tags
arma2, response
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:00 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.