project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
18 Sep 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 07-28-2012, 04:39 PM   #1
SCE_BloodyStars

SCE_BloodyStars's Avatar
Default ARMA 1.62 Update

The new update just came out a few days ago I installed it before I installed PR.

Now when I try running PR it says the version is incompatible, the required version is 1.60.

My friend who did not update 1.60 says he can see the server list and the servers say 1.62 required. Not sure if this is just a problem I am experiencing or if this happening to everyone.

1st two squads are CAS?.. Well isn't this just going to be a great game..
SCE_BloodyStars is offline
Old 07-28-2012, 06:28 PM   #2
[R-COM]rushn
Support Technician
Supporting Member

[R-COM]rushn's Avatar
Default Re: ARMA 1.62 Update

you need to update praa.exe in order to support the latest patch.

Download from here.

Save the file in your Arma2\@PR folder, overwriting the version that's already there.
Use the praa_xp.exe if you're running Windows XP.
[R-COM]rushn is offline
Last edited by [R-COM]rushn; 07-28-2012 at 08:07 PM..
Old 07-28-2012, 07:54 PM   #3
MisTyK
Project Reality Beta Tester

MisTyK's Avatar
Default Re: ARMA 1.62 Update

Here

http://www.realitymod.com/forum/f440...-praa-exe.html


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
_ _ _ _ _ _ _ _ _ _
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
MisTyK is offline
Old 07-30-2012, 06:46 PM   #4
beginna
Default Re: ARMA 1.62 Update

currently I am playing PR without beta.

is the latest beta compatible with the current praa.exe?
beginna is offline
Old 07-31-2012, 02:19 AM   #5
[R-DEV]epoch
PR:A3 Project Manager
Supporting Member
PR Server License Administrator

[R-DEV]epoch's Avatar
Default Re: ARMA 1.62 Update

Yes just add -beta to your shortcut.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


[R-MOD]Cp: epoch if I wasn't dancing right now I'd shoot you.
[R-DEV]epoch is offline
 


Tags
162, arma, update
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:40 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.