project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
21 Apr 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 04-03-2012, 11:20 PM   #11
bazza_1964
Supporting Member

bazza_1964's Avatar
Default Re: I've searched, found no answers...

Babylon: was running as Admin(everything), but thanks!

Swedge: I saw no squad xml, so I'm doing a full re-install of A2, OA, DLC.....fingers crossed. I will then check my addons folders for anything that's NOT today's date, and move it out...

Thanks for your help guys!
Hopefully, see you soon....


Bazza

"Sir, I am unaware of any such activity or operation... nor would I be disposed to discuss such an operation if it did in fact exist, sir." - Captain Willard
bazza_1964 is offline
Old 04-04-2012, 04:40 AM   #12
bazza_1964
Supporting Member

bazza_1964's Avatar
Default Re: I've searched, found no answers...

Update: After a 5+ hour re-install, all is well. Thanks again for your help gentlemen....Bazza sleep nowwwwwww....


bzzzzzzzZZZZZZZZZZ

"Sir, I am unaware of any such activity or operation... nor would I be disposed to discuss such an operation if it did in fact exist, sir." - Captain Willard
bazza_1964 is offline
Old 04-04-2012, 06:04 AM   #13
[R-DEV]Deadfast
PR:A3 Lead Developer

[R-DEV]Deadfast's Avatar
Send a message via MSN to [R-DEV]Deadfast Send a message via Skype™ to [R-DEV]Deadfast
Default Re: I've searched, found no answers...

Quote:
Originally Posted by [R-MOD]BabylonCome View Post
Bazza, can I ask if you are running A2 & OA as "run as admin" even if you got user control switch off in control panel? I know of players who have experienced random kickings from server have solve this issue by ticking that box in their shortcut properties...
praa.exe should force itself to run with elevated privileges on Vista and 7 (hence the UAC prompt it you have it enabled). It is only necessary to do this on XP.
[R-DEV]Deadfast is offline
Old 04-04-2012, 11:49 AM   #14
SnR

SnR's Avatar
Default Re: I've searched, found no answers...

Quote:
Originally Posted by bazza_1964 View Post
Message copied from screen cap:

"Uses modified datafile: 974931F1C89D42F2FE34AD2DAD9B6D00C55D8B59"

That's probably the culprit there......dunno what that would be....but it's lead anyway....probably should re-install.....damn! lol


Brzzzzzz
From my quick test the target line coding comes up on a Windows server, and does not come up at all in Linux servers. I would say its a BIS client beta issue.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
SnR is offline
 


Tags
answers, found, searched
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:41 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.