project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:ARMA3 Support > PR:ARMA2 Support Forum Archive
26 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:ARMA2 Support Forum Archive Archived posts from PR:ARMA2 Support Forum

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 09-04-2011, 12:23 PM   #11
Raphii_Warren
Default Re: Incorrect version bug

But the server browser tells that you have the 1.59 version installed but this is also shown if you got any version.
I got 1.54 and he told me i got 1.59
Raphii_Warren is offline
Old 09-04-2011, 01:30 PM   #12
[R-DEV]Deadfast
PR:A3 Lead Developer

[R-DEV]Deadfast's Avatar
Send a message via MSN to [R-DEV]Deadfast Send a message via Skype™ to [R-DEV]Deadfast
Default Re: Incorrect version bug

No, it doesn't. The server list tells you what version the server has.
[R-DEV]Deadfast is offline
Old 09-06-2011, 11:44 AM   #13
Raphii_Warren
Default Re: Incorrect version bug

Ahh thanks!
Raphii_Warren is offline
 


Tags
bug, incorrect, version
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:24 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.