project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 Community Modding
30 Jul 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Community Modding Making or wanting help making your own asset? Check in here

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2012, 10:00 AM   #1
Grober

Grober's Avatar
Default Model problems



somthing wird happend with my model after i did applay mirror in 3ds max
its looks good in 3ds max but after exporting thats the effect

any one knows why?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Grober is offline Reply With Quote
Old 06-19-2012, 12:23 PM   #2
[R-CON]Psyrus
PR:BF2 Contributor
Default Re: Model problems

Maybe a dumb question, but did you try collapsing the mirror effect before exporting to see if the same thing happens? It shouldn't be necessary, but would help to narrow it down.
[R-CON]Psyrus is offline Reply With Quote
Old 06-19-2012, 12:27 PM   #3
[R-DEV]Adriaan
PR:BF2 Developer
Supporting Member

[R-DEV]Adriaan's Avatar
Default Re: Model problems

Uh, I can't really see what's going on there or know what its supposed to look like, but you could try applying the Normal modifier on that tube in your screenshot and flipping the normals, because it looks like they're inverted.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-DEV]Adriaan is offline Reply With Quote
Old 06-19-2012, 12:36 PM   #4
Doc.Pock

Doc.Pock's Avatar
Default Re: Model problems

what is it supposed to look like?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

[R-MOD]Spec: Actually, I did teamkill him last I remember... -on Rhino being a teamkiller.
=Romagnolo=: Becareful, it is addictive. -on me sig quoting.
Doc.Pock is offline Reply With Quote
Old 06-19-2012, 12:37 PM   #5
Tim270
Retired PR Developer

Tim270's Avatar
Default Re: Model problems

Yeah try selecting all faces and hit flip.
Tim270 is offline Reply With Quote
Old 06-19-2012, 01:35 PM   #6
-kodiak-
Default Re: Model problems

sounds like that the known issue in max for years... if you use the mirror tool and try to export you get this problem where it looks good in max but once it's exported all the faces get completely fucked.

To fix this issue you have to reset the xform and then collapse the the xform in your stack then select all your faces and flip them... to do all this...
1. in the modifier panel in max find the utilities tab (looks like a hammer)
2. click on reset xform
3. a button will show up on the modifier panel saying reset selected (make sure your model is selected in the max viewport window) click the button.
4. convert your model to an editable poly...this will probably flip all your faces around and show you what it looks like in game... this is a good thing.
5. select your elemnt selection level (press 5 on the keyboard) and select your whole model with the flipped faces and in your modifier panel in the edit "elements section" click on flip

then re export your model and you should be good to go.

just for anyone reading this it's really good practice to do either an STL check or a reset xform on your model before you export it. This way you wont waste your time importing it into the game only to find it's snafu'd

happy modding
-kodiak- is offline Reply With Quote
Old 06-19-2012, 03:07 PM   #7
Grober

Grober's Avatar
Default Re: Model problems

Quote:
Originally Posted by -kodiak- View Post
sounds like that the known issue in max for years... if you use the mirror tool and try to export you get this problem where it looks good in max but once it's exported all the faces get completely fucked.

To fix this issue you have to reset the xform and then collapse the the xform in your stack then select all your faces and flip them... to do all this...
1. in the modifier panel in max find the utilities tab (looks like a hammer)
2. click on reset xform
3. a button will show up on the modifier panel saying reset selected (make sure your model is selected in the max viewport window) click the button.
4. convert your model to an editable poly...this will probably flip all your faces around and show you what it looks like in game... this is a good thing.
5. select your elemnt selection level (press 5 on the keyboard) and select your whole model with the flipped faces and in your modifier panel in the edit "elements section" click on flip

then re export your model and you should be good to go.

just for anyone reading this it's really good practice to do either an STL check or a reset xform on your model before you export it. This way you wont waste your time importing it into the game only to find it's snafu'd

happy modding


thx it helpd


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Grober is offline Reply With Quote
Reply


Tags
model, problems
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:03 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.