project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
29 Jul 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 06-15-2011, 07:48 PM   #1
NewBorn
Default [Win 7] [Solved] VOIP problem

Hy People.
Im NewBorn, from Portugal. I started playing PR:Bf2 a week ago. Ive been experiencing a problem with the VOIP. Everytime i enter a new server, i join a Squad. For 5-10 minutes, i cannot hear or transmit thru voip, to my squad. ANd apparently, i cannot even use squad chat, for that time. After the 5-10 ends, i start hearing the team, and everything begins to work normal, bth VOIP and Squad CHat.

What do you think my problem is? Can i solve this? How?

Thanks in advance.
NewBorn is offline
Old 06-16-2011, 07:39 PM   #2
[R-COM]SnipingCoward
Support Technician

[R-COM]SnipingCoward's Avatar
Default Re: VOIP problem

really strange.
Does this happen in regular BF2 also?

Got a PROBLEM? Check this:
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


Got a common QUESTION? check here first:
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


"Hello, IT! ... Yes, have you tried turning it on and off again?"
[R-COM]SnipingCoward is offline
Old 06-17-2011, 04:55 PM   #3
Maverick82
Default Re: VOIP problem

I have had this same exact problem however mine is on and off some games it works fine others it has this problem. Also sometimes switching squads has solved the issue.
Maverick82 is offline
Old 06-18-2011, 09:14 PM   #4
NewBorn
Default Re: VOIP problem

Problem solved guys. Somehow it had to do with my connection to internet... I dk wthell happend but i plugg\unplugges some cables on rooter and modem, and the problem is fixed XD..TY all
NewBorn is offline
 


Tags
problem, solved, voip, win
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:33 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.