project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
30 Aug 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 05-26-2009, 05:50 AM   #1
RaVagee
Default Debug Assertion Failed

I have serched the forums to find a fix but to no luck, i have installed the game (core and levels) loads fine to the sever list starts to join then when it gets to 100% loaded it come up with this error.

Debug assertion failed
Version 1.1.2965-797.0 Build date:2009-1-22 21:41
Module Gameevents
File D:\Aphiodile\bf2_1.4\cod\bf2\game\gameevents\missi lenitevent.ccp
Line 107


Text: Destionation project not existing on client
Current confile


Then i loaded it up again thinking that it was a first time error and i got another message.


Debug assertion failed
Version 1.1.2965-797.0 Build date:2009-1-22 21:41
Module Network
File D:\Aphiodile\bf2_1.4\cod\bf2\IO\network\networkman ger.ccp
Line 223

Networkable allready added to network manger, Netid = 0


Specs
Windows Media Player
Pentium (R) D CPU 3.40 GHz
2 Gig of ram
NVIDIA Geforce 7600GS

ANY HELP WOULD BE GREATLY APPRECIATED.
RaVagee is offline
Old 05-26-2009, 08:12 PM   #2
[R-COM]SnipingCoward
Support Technician

[R-COM]SnipingCoward's Avatar
Default Re: Debug Assertion Failed

tough one. i guess corrupted installers

i suggest redownload pr + reinstall bf2 and pr

if using downloaded bf2, redownload as well (i hope you got a flatrate)

are you running windowed mode already to get the error messages?

i take it "WMP" is not your OS

ps: i dare say it might be broken ram/other hardware

Got a PROBLEM? Check this:
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


Got a common QUESTION? check here first:
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


"Hello, IT! ... Yes, have you tried turning it on and off again?"
[R-COM]SnipingCoward is offline
Old 06-21-2009, 12:26 PM   #3
wOox
PR Server License Administrator
Default Re: Debug Assertion Failed

Any news? I have the same problem. SP works fine as well as BF2(MP/SP). PR crashes on deploying in MP.

Please help
wOox is offline
 


Tags
assertion, debug, failed
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:24 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.