project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
17 Apr 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 04-05-2009, 01:41 AM   #51
Cheeseman
Retired PR Developer

Cheeseman's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Quote:
Originally Posted by [R-DEV]Jaymz View Post
Considering the amount of options we've tried here as well as the fact that this all started with my system blue-screening over and over. I think that what you've said there would explain pretty much everything.

I'm pretty sure we can call "case closed" on this one, my GPU is semi-fried and needs replacement. Unfortunately that's not going to happen because I believe my warranty is up and I have no money at all. Looks like my LOA from PR is coming a month early on the "actually playing" side of things
Call up Dell, they should still look into replacing something which is defective on their part. I recall in a few cases some notebook manufactures replaced the defective G84 and G86 chips even after expiration of warranty (Dell might have been one of them).

You can also find replacement parts on ebay:
http://cgi.ebay.com/Dell-nVidia-Gefo...3A1%7C294%3A50
Or here (not really worth it):
http://forum.notebookreview.com/show...ight=Dell+8700
Cheeseman is offline
Last edited by Cheeseman; 04-05-2009 at 01:48 AM..
Old 04-05-2009, 02:21 AM   #52
SocketMan

SocketMan's Avatar
Default Re: Laptop runs like absolute crap since reformat.

I forgot to ask what the (gpu) temperature is under load.Could just be overheating and once
the temperature "thresh hold" is reached (105c or so) it would "slowdown"
automatically.Can use the rivatuner or gpuz's sensor panel (check the "continue
refreshing this screen while in the background......)
SocketMan is offline
Old 04-05-2009, 04:09 AM   #53
Jaymz
Retired PR Developer
Supporting Member

Jaymz's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Right, something completely fuber just happened.

I was messing around in rivatuner and I changed some setting (AGP fast write) that seemed to uninstall my GPU drivers (it asked me to restart when i changed, so I did). After the restart, windows started up in 800x600 resolution and it pretty much looked like the drivers for my 8700M's were uninstalled.

Right now, if I try re-installing them. this happens.

1. I run the driver install program
2. It prompts me to restart
3. It restarts, but once windows comes back up there's no difference (like the driver was never installed)
3. Windows says it has found new hardware and asks me to install it.

**I've tried using driver cleaner before attempting a re-install, doesn't make a difference**


So I then tried to install it with the "new hardware" thing, I select "8700M" from their list of drivers and it installs..somthing. Doesn't even prompt me for a restart. Here's the thing, I can now get into the Nvidia control panel again but when I bring up my system info it tells me my GPU is a "9650 GS"......w...t...f?!?!?!


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

"Clear the battlefield and let me see, All the profit from our victory." - Greg Lake
Jaymz is offline
Old 04-05-2009, 04:50 AM   #54
SocketMan

SocketMan's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Looks like NV is renaming whatever it can,instead of making something new.
Marketing I suppose. I had this motherboard with Radeon x300 and about a year after it became x1150 (according to the drivers) go figure.

Next Generation Performance Notebook PC - NVIDIA

GeForce 8700M


The specs are pretty much identical.


edit*
This explains it:

http://support.dell.com/support/down...&fileid=288798


Fixes/Enhancements
------------------
1. Added support for New Graphic card.

edit2*

Not sure if you tried this driver:


http://support.dell.com/support/down...&fileid=285118
SocketMan is offline
Last edited by SocketMan; 04-05-2009 at 05:35 AM..
Old 04-05-2009, 07:17 AM   #55
Jaymz
Retired PR Developer
Supporting Member

Jaymz's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Quote:
Originally Posted by SocketMan View Post
edit2*

Not sure if you tried this driver:


Drivers and Downloads
Just did, and it sees my GPU as what it is again. Thanks.

Did a Furmark benchmark test as well....



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

"Clear the battlefield and let me see, All the profit from our victory." - Greg Lake
Jaymz is offline
Old 04-05-2009, 01:56 PM   #56
Cheeseman
Retired PR Developer

Cheeseman's Avatar
Default Re: Laptop runs like absolute crap since reformat.

That's normal. Its is well known that Nvidia renamed their 8 series. The 8600M GT was renamed to the 9500M GS while the 8700M GT was renamed to the 9650M GS. This is mostly due to the defective GPU line of the 8 series with the soldering issue being corrected and the GPU's being renamed as the new 9 series.
Cheeseman is offline
Old 04-05-2009, 07:28 PM   #57
Jaymz
Retired PR Developer
Supporting Member

Jaymz's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Still runs like shit for BF2


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

"Clear the battlefield and let me see, All the profit from our victory." - Greg Lake
Jaymz is offline
Old 04-05-2009, 07:38 PM   #58
Robbi
Supporting Member
Send a message via MSN to Robbi Send a message via Skype™ to Robbi
Default Re: Laptop runs like absolute crap since reformat.

You are using drivers that are dated from October last year....

Get new ones!

Probably wont help but it may be something that is fucking the SLi config up mate

"This bitch is clearly missing every point I have mentioned prior. Not to mention Craig that you have fuck all else to do with the management of PR; you're welcome to ask me to leave, and welcome to ask Jaymz why he left. You obviously want to make something of it. Go ahead, at least have the balls to ask" - Gaz
Robbi is offline
Last edited by Robbi; 04-05-2009 at 07:44 PM..
Old 04-05-2009, 07:40 PM   #59
nick20404

nick20404's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Have you attempted to edit the settings in your Nvidia control panel IE turning High performance on instead of High quality, I notice when I use high quality settings on my 9800gtx+ it runs horrible.

You could try speeding up your GPU fans or CPU with Riva tuna, dono if this is possible with a laptop or if those GPU's have fans.

The problem is probably software, if you are desperate you could try to reformat again and start over, remember to install everything drivers,SP's etc before even attempting to install bf2 or test out how things are running, give the computer little chances to create errors.
nick20404 is offline
Old 04-05-2009, 07:44 PM   #60
Jaymz
Retired PR Developer
Supporting Member

Jaymz's Avatar
Default Re: Laptop runs like absolute crap since reformat.

Quote:
Originally Posted by [R-TEC]Robbi187 View Post
You are using drivers that are dated from October last year....

Get new ones!
It doesn't matter for BF2, but I've tried the latest ones as well anyway. No difference.

Judging by that furmark score, my GPU is fine


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

"Clear the battlefield and let me see, All the profit from our victory." - Greg Lake
Jaymz is offline
 


Tags
absolute, crap, laptop, reformat, rig, runs
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:39 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.