project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
21 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 04-27-2008, 07:36 PM   #1
creepin

creepin's Avatar
Default Graphic lag when using scope

Here's the deal
i have:

Core 2 Duo 2.2Ghz
4GB RAM
nVidia gForce 8600M GT
Windows Vista Home Premium


now on qinling and fools road everytime i use a scope the animation that when the soldier takes up his rifle has low fps, and when zoomed in its better, its just while scoping in.
Any suggestions?





BTW: this seems to happen on other maps too, mainly with the british rifle scope.
just on qinling an fools road its extreme, and distracting.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
:Beauty is in the eye of the beholder.
TAP DAT ASS.
creepin is offline
Old 04-27-2008, 11:02 PM   #2
jOHNNYdOUBE
Supporting Member

jOHNNYdOUBE's Avatar
Default

It happened to me when i only had one video card.
Now with crossfire and a new rig it has stopped.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
jOHNNYdOUBE is offline
Old 04-27-2008, 11:03 PM   #3
creepin

creepin's Avatar
Default

i have a notebook


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
:Beauty is in the eye of the beholder.
TAP DAT ASS.
creepin is offline
Old 04-27-2008, 11:06 PM   #4
jOHNNYdOUBE
Supporting Member

jOHNNYdOUBE's Avatar
Default

It is inevitable then, I used to just deal with it and when i first loaded in I would zoom in and out for a whole minute riding in a truck and it helped.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
jOHNNYdOUBE is offline
Old 04-27-2008, 11:23 PM   #5
<1sk>Headshot

<1sk>Headshot's Avatar
Default

Try lowering your settings a bit.

"Computer games don't affect kids, I mean if Pac Man affected us as kids, we'd all be running around in darkened rooms, munching pills and listening to repetitive music."
<1sk>Headshot is offline
Old 04-28-2008, 01:32 AM   #6
GasseG

GasseG's Avatar
Default

Having the same problem as creepin. Is this problem going to be fixed in future releases or is it me?

AMD 3500+, 2 gig ram, 8800GT

playing since 0.6
GasseG is offline
Old 04-28-2008, 06:47 AM   #7
101 bassdrive
Banned

101 bassdrive's Avatar
Default

have the same thing, I suppose the animation is relatively resource munching, which although I have 1.5gigs of ram shouldnt have to be imo.
I also get lags when firing weapons with huge recoil ( g3, ak) which is a bit more irritating, since the animation cant finish the weapon kicks up in the air without a chance of compensating.
101 bassdrive is offline
Old 04-28-2008, 07:17 AM   #8
Fabryz

Fabryz's Avatar
Default

Sometimes it happens the inverse to me:
- when i go scoped= min lag
- going back to normal look = quite normal

But i think that's just because only a portion of trees are rendered in scoped mode

Some PR v.605 test videos
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Fabryz is offline
Old 04-28-2008, 08:03 AM   #9
Mora

Mora's Avatar
Default

I got this too, its abit annoying.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
-

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Mora is offline
Old 04-28-2008, 06:56 PM   #10
creepin

creepin's Avatar
Default

looks like i'm not the only one here (phew!)
it also happens with lower settings btw!


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
:Beauty is in the eye of the beholder.
TAP DAT ASS.
creepin is offline
 


Tags
graphic, lag, scope
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:34 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.