project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
31 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 03-22-2008, 11:35 PM   #1
JungleJim
Default Extreme lag when under "suppression" effect?

So the rest of this game is pretty awesome. It really requires squads, commanders, all that good stuff. Great mod.

Except for the suppression effect. Every time a bullet lands within a 10 foot radius of me the screen goes fuzzy, which is expected and perfectly fine. However, it lags up the game so much that I can't even move to get out of the way! I can't fire back, however randomly, I can't move, I can't duck, I can't do squat.

So what's the deal? Other than that stupid effect, the game runs smoothly and never gives me an issue. Why does it do it then, and how can I fix it?

Thanks
JungleJim is offline
Old 03-23-2008, 01:51 AM   #2
Cheeseman
Retired PR Developer

Cheeseman's Avatar
Default

What are your system specifications (CPU, RAM, Graphics, Operating system, etc)? At what settings and resolution are you running the game?
Cheeseman is offline
Old 03-23-2008, 12:40 PM   #3
JungleJim
Default

CPU: AMD 64 3400+ 2.4GHz
Memory: 2.5 gig
Graphics: Radeon 9800 Pro 128mb (the downside to my system)
OS: XP Home


Settings...

Res: 1280x1024 @ 75 hz (my monitor is made to run best at 1280x1024)
Terrain: High
Effects: Low
Geometry: Medium
Texture: Medium
Lighting: Low
Dynamic Shadows: Off
Dynamic Light: Low
Anti-Aliasing: Off
Texture Filtering: Medium
View Distance Scale: 100%
JungleJim is offline
Old 03-23-2008, 12:47 PM   #4
Smuke

Smuke's Avatar
Default

Hmm, i dont know what it is, graphics card?

seems a bit outdated.

Sorry, can't help you


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

In-Game Name: SmukeUK
Wild_Bill: Smuke, you are a true ninja!.
Smuke is offline
Old 03-23-2008, 12:49 PM   #5
JungleJim
Default

Yeah, the graphics card is definitely outdated. I just don't want to afford a new one (got a car to build up. But, if that doesn't take all of my years salary at the job I'm getting into *only 17, so it's a low level job at a local restaurant*, I might pick up a new one.).

Any ideas on what settings I could lower in order to get it smooth?
JungleJim is offline
Old 03-23-2008, 01:11 PM   #6
Smuke

Smuke's Avatar
Default

Distance, definetly, I got everything on low, dosent really make a difference, just stops your card overheating, i advise you get Rivertune which sees how hot your card is in game, if it gets really hot, i advise you get a new one.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

In-Game Name: SmukeUK
Wild_Bill: Smuke, you are a true ninja!.
Smuke is offline
Old 03-23-2008, 01:18 PM   #7
JungleJim
Default

Well, I decided to experiment so I turned all the settings to either low of off except for view distance, which I left at 100%. Runs smooth now lol. Graphics card issue no doubt.

See, the effect is so cool when it doesn't lag so much lol.
JungleJim is offline
 


Tags
effect, extreme, lag, suppression
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:20 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.