project reality header
Go Back   Project Reality Forums > Project Reality Support > PR Tech Archives
18 Dec 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR Tech Archives Archived threads - locked for searching

Contact Support Team Frequently Asked Questions Register today!

 
 
LinkBack Thread Tools Display Modes
Old 03-08-2008, 07:51 PM   #1
Jaitara_X
Default Nonexistent Connection Problems

Just to let everybody know, the following is to allow you to understand my situation better. My internet has worked fine for the past two weeks. My ping averages at around 60 to 110. I've played in PR Tournament servers, as well as others to practice, and they've worked fine. As far as I knew, nothing was wrong.

Then, approximately a week ago (a couple days after Campaign 6 Battle 2 on Sunset City), maybe Monday or Tuesday, strange things started happening. First, I would be kicked out of Tactical Gamer server for no reason whatsoever, getting the following message as soon as the map loaded, about 5 to 10 seconds after pressing [Join Game]:

"You have been kicked as a result of an Admin decision or successful kick vote."

Otherwise, I was able to play on other servers fine. Then, around Wednesday, I had THIS problem instead. I was connected and playing on a server just fine, but then, at some point in the, the following yellow text appeared:

"There is a problem with your connection."

Whereas normally, I would be disconnected within 5 seconds after that, this time, it stayed this way on and off for over 5 minutes before I simply gave up and disconnected. Then the real problems started happening.

Every time I joined a server after that on Wednesday, I would have the same problem, though each time, it happened closer and closer to the time when I joined the server. Eventually, it got to the point that day where every time I clicked [Join Game], I was greeted by that yellow text:

"There is a problem with your connection."

Afterwards, it would take at least 60 seconds of me waiting for it to clear before the server would end up kicking me into the server select screen, with the following error:

"Your connection to the server has been lost."

Now, this is happening to me EVERY TIME I JOIN A GAME. It's extremely frustrating, as I've already updated PunkBuster manually, on the off chance that it wasn't responding well with me. I've been trying to get into a server since yesterday (a Friday), and I only had one "success". It was on Al Basrah, and for the few minutes I WAS connected, my ping was upwards of 800+ for the entire game. I would continuously get:

"There is a problem with your connection."

throughout the entire 5 to 10 minutes I was on the server, and my connection was eventually lost, anyway.

To reiterate, I've been on a full tournament server twice in the past month, and there has been almost no lag on my end at all. Can anybody offer suggestions as to what I can do to fix this? I ask this because Battle 3 is NEXT Saturday, and I'm at a loss as to how to fix this.
Jaitara_X is offline
Old 03-08-2008, 09:50 PM   #2
Alex6714

Alex6714's Avatar
Default

Im not sure if related, but I am getting random connection problems every now and then, more than before. Im not getting disconnected but just 1-2 seconds of frozen screen (connection problem).

"Today's forecast calls for 30mm HE rain with a slight chance of hellfires"

"oh, they're fire and forget all right...they're fired then they forget where the target is"
Alex6714 is offline
Old 03-08-2008, 11:11 PM   #3
Liquid_Cow

Liquid_Cow's Avatar
Default

Quote:
Originally Posted by Jaitara_X View Post
First, I would be kicked out of Tactical Gamer server for no reason whatsoever, getting the following message as soon as the map loaded, about 5 to 10 seconds after pressing [Join Game]:

"You have been kicked as a result of an Admin decision or successful kick vote."
TG only has 62 slots open, you'll get this message if the server is full (even though it says 62/64 its full, and can be full at a lower number if a number of reserved players are on).


As for the more recent problem, sounds like something may have gotten corupted in your files. I know its hard to do, but fire up vanilla BF2 and see if it happens there. If you have another game, COD4, Halo, etc and see if theres a problem there. Run a connection test at Speed tests and problem diagnosis tools - dslreports.com check both speed and quality of connection (you may have to register to do this, its free). If there is no problem with the connection and the other games work but vBF2 does not, wipe out everything BF2 and PRM and reinstall. If it does not, just remove PRM and reinstall. Good luck!

Golden Camel Alliance
Fear the Moo!!!
<MFF>
Liquid_Cow is offline
Last edited by Liquid_Cow; 03-09-2008 at 04:13 PM..
Old 03-09-2008, 11:23 AM   #4
Jaitara_X
Default

Thanks, LiquidCow. I'm going to try to connect to my army's Training Grounds to make sure that it's not because I've been mistakenly banned from all the other servers, then I'll go ahead and follow up with the rest as you've said. I was thinking I might have had to do that, but I wanted to be sure. Reinstalling vBF2 AND PRM is a lengthy and irritating process ^ ^ so I wanted to leave that as a last resort.

I'll let you know if it works!
Jaitara_X is offline
Old 03-09-2008, 11:27 AM   #5
Jaitara_X
Default

Thanks, LiquidCow. I'm going to try to connect to my army's Training Grounds to make sure that it's not because I've been mistakenly banned from all the other servers, then I'll go ahead and follow up with the rest as you've said. I was thinking I might have had to do that, but I wanted to be sure. Reinstalling vBF2 AND PRM is a lengthy and irritating process ^ ^ so I wanted to leave that as a last resort.

I'll let you know if it works!
Jaitara_X is offline
Old 03-09-2008, 04:18 PM   #6
Liquid_Cow

Liquid_Cow's Avatar
Default

Whats you in-game name? I don't think that is the message you'd get for a global band, but it might be worth while to check evenbalance.com to make sure you didn't recieve a global ban for some reason.

Golden Camel Alliance
Fear the Moo!!!
<MFF>
Liquid_Cow is offline
Old 03-09-2008, 04:44 PM   #7
ltank
Default

Today I started having the EXACT same issues. I mean everything is the same. It's the last day of my vacation and I wanted to get some play time in after only downloading this mod yesterday and I'm getting screwed out of playing.
ltank is offline
Old 03-10-2008, 11:37 AM   #8
Jaitara_X
Default

Really? That's very strange... also, I tried connecting to my team's Test Grounds server last night, and it worked fine, at least until my CO joined. It was still fine, but then after about 20 minutes of showing him stuff, I started lagging like crazy. I almost disconnected right there >_<; I'll have to see if it does the same thing on vBF2 and follow along like you said, liquid cow. I'll update this later as it develops.
Jaitara_X is offline
Old 03-12-2008, 10:14 AM   #9
Jaitara_X
Default

PROBLEM SOLVED!

Liquid Cow was right; just had to uninstall everything, then reinstall, and it's working just fine now. It's very strange that the game itself could affect my connection, though! Ah well thanks again for your help!
Jaitara_X is offline
 


Tags
connection, nonexistent, problems
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:21 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.