project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support > Software & Operating Systems
20 Oct 2017, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
Software & Operating Systems Discussion on Computer Software & Operating Systems

Reply
 
LinkBack Thread Tools Display Modes
Old 05-11-2010, 05:25 AM   #1
corp_calqluslethal

corp_calqluslethal's Avatar
Default fix for loosing connection on every sever.

If you get the loosing connection message everytime you play, Or crashing to deployment screen with the message, "you've lost your connection to the server". If your sure its nothing to do with your connection. You need to update your audio/soundcard drivers. If you have the latest update for your drivers you may need to get a better soundcard altogether. Hope this helps some of you.

I had this problem on XP, and currently had it on Vista 64. Updated drivers fixed it.

corp_calqluslethal is offline
Last edited by corp_calqluslethal; 05-11-2010 at 09:12 AM..
Reply With Quote
Reply


Tags
connection, fix, loosing, sever
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:14 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2015, Project Reality.