project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support > Software & Operating Systems
20 Dec 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
Software & Operating Systems Discussion on Computer Software & Operating Systems

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2009, 10:35 PM   #1
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default mic automute after loading a new server on pr.

ya, everytime i join a new server, i have to minimize, and go to my volume control thing...and uncheck mute, and go into advanced and uncheck alt. mic.. it only happens whene loading a new server.. i just diod a os reinstall...
and its windows xp


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
bloodthirsty_viking is offline Reply With Quote
Old 11-06-2009, 08:43 PM   #2
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: mic automute after loading a new server on pr.

can anyone help yet, its gotten REALLY anoying having to ctrl+alt+del out and uncheak the options...


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
bloodthirsty_viking is offline Reply With Quote
Old 11-07-2009, 12:28 AM   #3
IronTaxi
Mapping Manager

IronTaxi's Avatar
Default Re: mic automute after loading a new server on pr.

had to do that for ages...dont have to now...no idea why its fixed


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
IronTaxi is offline Reply With Quote
Old 11-07-2009, 12:58 AM   #4
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: mic automute after loading a new server on pr.

the only thing i can think of it being is i replaced my headset, and now its not usb.. i think =P

im not at the computer right now, but when i installed bf2, i had a usb headset, now its the other port type, and after swaping headsets, it did this.


I also can not do a clean reinstall becuase of basically, my disks are broken. and so i got to use a backup of the game and the install needed from the disk is just barley usable....
Thanks for replying anyway.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
bloodthirsty_viking is offline Reply With Quote
Reply


Tags
automute, loading, mic, server
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:47 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.