project reality header
Go Back   Project Reality Forums > Project Reality Support > General Technical Support > Hardware & Custom Builds
21 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
Hardware & Custom Builds Discussion on Computer Hardware & Custom Builds

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 02-19-2012, 08:46 PM   #21
[R-COM]rushn
Support Technician
Supporting Member

[R-COM]rushn's Avatar
Default Re: Mobo powered up but nothing else is.

Quote:
Originally Posted by KaizerSosa81 View Post
Yes, but unfortunately the new BIOS chip didn't do anything because the motherboard is DOA. Going to RMA it as soon as possible, the build has been nothing but frustration for me since the start.
2nd board was DOA?
[R-COM]rushn is offline Reply With Quote
Old 02-19-2012, 08:58 PM   #22
MaSSive

MaSSive's Avatar
Send a message via Skype™ to MaSSive
Default Re: Mobo powered up but nothing else is.

Wasnt second board. Asus support sent him updated BIOS chip so he can start it with this CPU hes got but apparently problem was not outdated bios but the board. He returned that board and is waiting another to arrive.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

CATA4TW!
MaSSive is offline Reply With Quote
Old 02-19-2012, 09:58 PM   #23
KaizerSosa81

KaizerSosa81's Avatar
Default Re: Mobo powered up but nothing else is.

Quote:
Originally Posted by [R-COM]rushn View Post
2nd board was DOA?
Quote:
Originally Posted by [R-COM]MaSSive View Post
Wasnt second board. Asus support sent him updated BIOS chip so he can start it with this CPU hes got but apparently problem was not outdated bios but the board. He returned that board and is waiting another to arrive.
Exactly. Haven't sent out the board yet but will tomorrow, the day I finally have this build online I'm considering throwing a house party.
KaizerSosa81 is offline Reply With Quote
Old 02-20-2012, 12:03 AM   #24
[R-COM]rushn
Support Technician
Supporting Member

[R-COM]rushn's Avatar
Default Re: Mobo powered up but nothing else is.

Quote:
Originally Posted by KaizerSosa81 View Post
Exactly. Haven't sent out the board yet but will tomorrow, the day I finally have this build online I'm considering throwing a house party.
from the looks of it if you get everything in order it will be quite the accomplishment
[R-COM]rushn is offline Reply With Quote
Old 03-10-2012, 07:14 PM   #25
KaizerSosa81

KaizerSosa81's Avatar
Default Re: Mobo powered up but nothing else is.

Updated the opening post. Once again, thanks for everyone's help here. Really appreciated. Will update on my performance later on this week.
KaizerSosa81 is offline Reply With Quote
Old 03-12-2012, 12:14 AM   #26
JackAttack91

JackAttack91's Avatar
Default Re: Mobo powered up but nothing else is.

Make sure you have the RAM correctly seated. I had a similar problem with my 990FX, and it was due to the weird way the DDR3 slots are on the board, with only one of those little plastic latches as opposed to two on each side. Try to gently tug on each of the sticks and if they wiggle or feel loose u need to reseat them and make sure they are tightly secured. Maybe it was just me with this problem, but if youre used to different boards the ram slots are a little confusing initially.

NULLI CEDE
JackAttack91 is offline Reply With Quote
Old 03-12-2012, 03:19 AM   #27
MaSSive

MaSSive's Avatar
Send a message via Skype™ to MaSSive
Default Re: Mobo powered up but nothing else is.

Quote:
Originally Posted by JackAttack91 View Post
Make sure you have the RAM correctly seated. I had a similar problem with my 990FX, and it was due to the weird way the DDR3 slots are on the board, with only one of those little plastic latches as opposed to two on each side. Try to gently tug on each of the sticks and if they wiggle or feel loose u need to reseat them and make sure they are tightly secured. Maybe it was just me with this problem, but if youre used to different boards the ram slots are a little confusing initially.

Please read the thread from beginning before posting, this has nothing to do with RAM.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

CATA4TW!
MaSSive is offline Reply With Quote
Reply


Tags
mobo, powered
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:57 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.