project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
17 Mar 2018, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

LinkBack Thread Tools Display Modes
Old 07-18-2011, 10:48 PM   #21
Default Re: VOIP auto-disables

I think i may have a solution to this problem, but I am not %100 percent sure.
I plugged my mic into the pink microphone slot on my computer tower, then checked the enable VOIP box in the sound settings and it stuck.
I was having the problem where it seemed to auto disable and I got the idea to plug my mic in, and it worked. Let me know if this works for you guys.
Experiment a little with it too. If your mic has been plugged in the whole time, unplug it and try again.
BTW Im running Windows 7 Home Premium 64 bit

Ingame Name: IICptMillerII
Xfire: Patton615, (nickname:IICptMillerII)
flem615 is offline Reply With Quote
Old 07-19-2011, 07:48 PM   #22
Default Re: VOIP auto-disables

Originally Posted by saXoni View Post
Are you using the G35 headset? Can you hear others in game?
I seem to be having the same issue with VOIP auto disabling and I am using the G35 headset. Others have used in game chat to say they can hear me but i am unable to hear them, if there is a specific solution for this type of headset or just in general please inform me.
deathdealer009 is offline Reply With Quote
Old 07-19-2011, 10:02 PM   #23
Default Re: VOIP auto-disables

I tried what flem said and it worked for me. I just made sure my mic was plugged in and that my computer recognized it was plugged it. Went in game to the options, checked enable, hit apply, and it stuck.
A pretty easy fix (hopefully) for an annoying and persistent problem.
Mantooth is offline Reply With Quote
Old 07-20-2011, 02:13 PM   #24

Mad-Mike's Avatar
Default Re: VOIP auto-disables

This happend to me awhile back on my old pc, Cant fully remember the steps I did to get it to work again. But here are some I tryed.

1. Unplug your headset and turn your PC off. Turn your computer back on and after you have logged in and your on the desktop plug the headset back in the right ports. (Try it on PR again)

If still no luck

2. Right Click the PR desktop icon and go to Properties, Then choose the Compatibility Tab. You should see a section that says Compatibily mode.. Tick the box that says "Run this program in compatibility mode for:" Then on the drop down box choose Windows XP. While your in this tab, go to the bottom on the Privilege Level section and tick the box that says "Run this program as an administrator" Then Hit Apply, Ok. See Attached Screenshot. (Try PR again)

If still no luck

3. Unistall Project Reality and then Battlefield 2, Download and Install a program called CCleaner. Click this link it will show you how to get it and use it. Also on CCleaner go to: Registery on the left hand side tab, Then "Scan for issues" - wait for it to do all that then click "Fix Selected Issues" Click No to back up issues then click " Fix all selected Issues". Restart PC then, Install BF2 and PR in the correct order, ask if ur unsure. (Try PR again)

If still no luck after step 3, try doing step 1 and 2 again. Because now you have a fresh install and you have used ccleaner

4. Make sure in your Audio you only have your headset enabled and everything else disabled. See Attached Screenshots


Step 2:

Step 4:

Hope this helps you out.


Mad-Mike is offline
Last edited by Mad-Mike; 07-20-2011 at 02:37 PM..
Reply With Quote
Old 10-02-2011, 02:53 PM   #25
Supporting Member
Default Re: VOIP auto-disables

= SOLVED!! = in my pc that way:

HIROhd is offline
Last edited by HIROhd; 10-02-2011 at 09:16 PM..
Reply With Quote

autodisables, voip
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:53 AM.

Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2015, Project Reality.