project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
24 Feb 2018, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
LinkBack Thread Tools Display Modes
Old 07-31-2009, 02:36 AM   #11
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

neither of those worked for me, i use Google Chrome, is that a problem?

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 02:46 AM   #12
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

um..i would uninstall and install

Project Reality Mod for Battlefield 2 Project Reality v0.86 Core download - Mod DB
then
Project Reality Mod for Battlefield 2 Project Reality v0.86 Levels download - Mod DB

then run the the installer... if you can do that on chrome... idk.. on firefox i dl them both first.. and then i can run them after the dl.

bloodthirsty_viking is offline Reply With Quote
Old 07-31-2009, 02:52 AM   #13
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

ok, ill try, ill try installing it on firefox too, when u say uninstall, u mean delete files or go on add or remove files and uninstall it?

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 03:01 AM   #14
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

add and remove

bloodthirsty_viking is offline Reply With Quote
Old 07-31-2009, 03:02 AM   #15
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

i looked under add and remove, what is it called? bf2 pr core??

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 03:06 AM   #16
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

project reality is what it is called
it would be listed in the p section in alpebetical order

bloodthirsty_viking is offline Reply With Quote
Old 07-31-2009, 03:08 AM   #17
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

weird, there is no project reality in there
P.S you got an xfire?

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 03:11 AM   #18
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

ya, its kiddi1000

bloodthirsty_viking is offline Reply With Quote
Old 07-31-2009, 03:20 AM   #19
HappySoilder =)

HappySoilder =)'s Avatar
Default Re: says i need 0.85 to install

try to add me, my xfire being weird
mien is praisethelordjesus

HappySoilder =) is offline Reply With Quote
Old 07-31-2009, 03:25 AM   #20
bloodthirsty_viking
Send a message via Yahoo to bloodthirsty_viking Send a message via Skype™ to bloodthirsty_viking
Default Re: says i need 0.85 to install

its sent.. try to see if a full install wont sort it out.. dont worry about uninstalling.. just use those 2 links i gave you erlier, and dl it.. that may work..

bloodthirsty_viking is offline Reply With Quote
Reply


Tags
085, install
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:08 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2015, Project Reality.