project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
22 Nov 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-2009, 10:31 AM   #1
Wazabi-Qc
Default enabling PB in 0.86

hey guys, the servers doesn't stop kicking me, saying that server requires PB, i found an answer for this, but the "punkbuster checkbox" doesn't seem to be there in 0.86.. can someone help me to enable it in the game ? thanks
Wazabi-Qc is offline Reply With Quote
Old 07-01-2009, 10:42 AM   #2
[R-DEV]AncientMan
PR:BF2 Project Manager
Supporting Member
PR Server License Administrator

[R-DEV]AncientMan's Avatar
Default Re: enabling PB in 0.86

Punkbuster should be force enabled every time you load PR, I'm not sure why it wouldn't be force enabled for you.

Anyway, go to:
My Documents/Battlefield 2/Profiles/(Your profile number)/General.con
(Open that file in notepad or a similar text editing program)

Find the line
GeneralSettings.setAllowPunkBuster 0

and change that to 1, ie:
GeneralSettings.setAllowPunkBuster 1

Save, and it should fix your problem .


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-DEV]AncientMan is online now Reply With Quote
Old 07-01-2009, 10:45 AM   #3
Wazabi-Qc
Default Re: enabling PB in 0.86

it's already set to 1... and btw, the kick message say "error loading PBCL"
Wazabi-Qc is offline Reply With Quote
Old 07-01-2009, 10:49 AM   #4
[R-DEV]AncientMan
PR:BF2 Project Manager
Supporting Member
PR Server License Administrator

[R-DEV]AncientMan's Avatar
Default Re: enabling PB in 0.86

Well that's not the same as "Server requires PB" isn't it . Didn't see how it could become disabled anyway...

So, try updating your punkbuster, check the FAQ for more information

Quote:
Originally Posted by [R-DEV]AncientMan View Post
Q: I am getting kicked from servers for Punkbuster issues other than MD5Tool Mismatch errors.

A: Most commonly, these types of issues are solved by updating Punkbuster files. You can do this by running PBSetup. If that still doesn't fix the issue, try running PBSVC and reinstalling the Punkbuster service.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-DEV]AncientMan is online now Reply With Quote
Old 07-01-2009, 12:05 PM   #5
Wazabi-Qc
Default Re: enabling PB in 0.86

i updated, everything works fine now.. and dude, i swear it was saying "server requires PB (random number) error loading PBCL.
Wazabi-Qc is offline Reply With Quote
Reply


Tags
086, enabling
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:04 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.