project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
22 Nov 2017, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2017, 09:38 PM   #1
=BG=BladeNakamura

=BG=BladeNakamura's Avatar
Unhappy I couldn't update to version 1.4.15.0

Hi! I tryed to update the game to the newest versions with the launcher. I download the updates and then start to install them. When the first 1.14.15.0 started to install then it reached 16% and immediately stopped by itself and every time I started it it does the same thing . Then I desided to delete the updates and download them with the launcher again, but now it shows me and error message.

So I don't know. Should I install whole game again! I don't have so much space on my laptop. Is there any other solution to fix this?

pic.jpg

?Peace cannot be achieved through violence, it can only be attained through understanding.?
― Ralph Waldo Emerson
=BG=BladeNakamura is offline Reply With Quote
Old 08-25-2017, 03:31 PM   #2
fpspromotion

fpspromotion's Avatar
Default Re: I couldn't update to version 1.4.15.0

try download the patches manually
and install them manually
latest patch is 1.4.16.0 to 1.4.17.0:
you can get all the patches here:
realitymod.com/forum/f27-pr-bf2-support/125178-error-1212-error-76-solution.html
link:
http://www.realitymod.com/forum/f27-...-solution.html
fpspromotion is offline
Last edited by fpspromotion; 08-25-2017 at 03:32 PM.. Reason: correction
Reply With Quote
Old 08-25-2017, 07:12 PM   #3
=BG=BladeNakamura

=BG=BladeNakamura's Avatar
Wink Re: I couldn't update to version 1.4.15.0

Quote:
Originally Posted by fpspromotion View Post
try download the patches manually
and install them manually
latest patch is 1.4.16.0 to 1.4.17.0:
you can get all the patches here:
realitymod.com/forum/f27-pr-bf2-support/125178-error-1212-error-76-solution.html
link:
http://www.realitymod.com/forum/f27-...-solution.html
Thank you for your reply! I download the last 3 patches. I start installing the first one 1.4.14.0 to 1.4.15.0 and the installation starts , but again when it reach the 16% and the numbers at the bottom reach 1820 it suddenly stops without any message and the installation didn't finish. I also try to install the next one, but it requares the installation of the first one. So I think this way doesn't work. Maybe I am doing something wrong. Thanks anyway.

?Peace cannot be achieved through violence, it can only be attained through understanding.?
― Ralph Waldo Emerson
=BG=BladeNakamura is offline Reply With Quote
Reply


Tags
update, version
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:46 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2015, Project Reality.