project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
20 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2012, 08:22 AM   #1
Lajning
Default Problems installing BF2 and PR

Hi

I have recently upgraded my computer with a SSD OS drive and a newer GPU (hd5850).

After the reinstall, I haven't had the time to play any games, so I haven't bothered installing any either. A few days ago, I decided to install BF2 and PR to check out if my upgrades did any good performance-wise, and out of PR-abstinence. Said and done.

I got about installing BF2 from my complete collections DVD, as I have done on many occasions. I followed all instructions and install went smoothly. After the installation, I rebooted my computer and installed the 1.50 Patch, no troubles there either.

Now, however, problems started. First of all, I can't start BF2. Sometimes, I get the bf2 start screen/logo, but then nothing. No process in process manager. When I check my "My Documents" folder, there is no "Battlefield 2" folder in it, no profiles or anything. I suspect this is the reason the game won't even start, but I'm lost at this point.

I have tried installing PR, but it will of course not install without those profile folders.
I have tried installing BF2 on both the SSD and the HDD, makes no difference.
I have also tried running the installer from the DVD- folder as administrator, and in compatibility mode with both WinXP-Sp2 and Sp3.

My "My Documents" folder is relocated to the HDD, and the original location has been "deleted". So there should be no problem for the installer to find it. I have never used "My Documents" on C: before, I have always had it on it's own partition/drive, and have never encountered these issues.

The setup is:
Phenom II @ 3.6 GHz (tried removing OC before installation, no success)
8Gb ram
HD5850
Crucial M4 128GB OS and Games
Seagate 500 GB
Genuine Win 7 Home Premium, 64 bit.

Any help would be appreciated.

Best regards,
Lajning
Lajning is offline Reply With Quote
Reply


Tags
bf2, installing, problems
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:15 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.