project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
30 Sep 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2012, 12:18 PM   #1
Rapid12
Default Lost Connection

Hi, this only started happening a few months ago, and I've not made any changes to the PC at all as far as I'm aware.

I used to be able to click on a server and join it if there was space, now, every time I try to join a server for the first time since booting up the PC, it says I've lost connection. There after there is no problem, I can select and join without fault, it's just that first server I attempt to join after starting the PC that's the problem.

Any ideas?
Rapid12 is offline Reply With Quote
Old 08-03-2012, 06:42 AM   #2
Daniel

Daniel's Avatar
Default Re: Lost Connection

common known problem.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Daniel is offline Reply With Quote
Old 08-03-2012, 06:51 AM   #3
[R-DEV]AfterDune
PR:BF2 Lead Developer
Supporting Member
PR Server License Administrator

[R-DEV]AfterDune's Avatar
Default Re: Lost Connection

I think it's to do with some punkbuster update from a while ago, no idea. Everyone has it.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-DEV]AfterDune is offline Reply With Quote
Old 08-03-2012, 11:35 AM   #4
[R-CON]Psyrus
PR:BF2 Contributor
Default Re: Lost Connection

Wouldn't a punkbuster issue affect pretty much everyone?

I certainly don't face that issue...

brenn4n [My Hero]: I'm not going to fix it for Europeans because you have enough servers and because there's people in Australia and Japan that have always suffered with pings at least 240ms. This is their only opportunity to play PR at a more comfortable latency since nobody has ever thought of having one in LA like we do.
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

<3 FCV
[R-CON]Psyrus is online now Reply With Quote
Old 08-03-2012, 03:30 PM   #5
A. Reaper
Default Re: Lost Connection

Quote:
Originally Posted by Psyrus View Post
Wouldn't a punkbuster issue affect pretty much everyone?

I certainly don't face that issue...
Majority issue. I have it as well.

A pilot, a parachutist, and a tanker. And maybe a bit of a human shield.
A. Reaper is offline Reply With Quote
Old 08-08-2012, 11:03 PM   #6
Mariospeedwagen
Default Re: Lost Connection

Quote:
Originally Posted by A. Reaper View Post
Majority issue. I have it as well.
I have the known issue, however even after my second attempt and I join a server, my game will ALWAYS crash at some point during the round(NOT to desktop, but to menu screen as it says "connection to the server has been lost). This started happening around a month ago for no reason. I even reformatted to a different OS and after a fresh reinstall of everything it's still happening!

Running:
Windows XP Pro 32bit(but was running 7 64bit before)
GeForce 8800 GTS
Athlon X2 4800+
Mariospeedwagen is offline Reply With Quote
Old 08-09-2012, 01:36 PM   #7
SnipeHunt
Supporting Member

SnipeHunt's Avatar
Default Re: Lost Connection

Is this causing the random connection lost kicks from servers during the round too?

Best line yet...
Me: "Hey APC, Can I get a ride to squad 6?"
Unknown: "This APC ain't no Taxi!"
SnipeHunt is offline Reply With Quote
Old 08-09-2012, 08:00 PM   #8
Mariospeedwagen
Default Re: Lost Connection

Quote:
Originally Posted by SnipeHunt View Post
Is this causing the random connection lost kicks from servers during the round too?
Yes I get the lost connection during gameplay(as opposed to just when connecting to a server for the first time like everyone else has been experiencing lately).
Mariospeedwagen is offline Reply With Quote
Reply


Tags
connection, lost
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:49 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.