project reality header
Go Back   Project Reality Forums > Project Reality Support > PR:BF2 Support
31 Jul 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Support Help and support regarding PR:BF2 installation and in-game issues

Contact Support Team Frequently Asked Questions Register today!

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-20-2012, 06:57 PM   #1
tomatenkacktus
Angry [Solved] Mumble - Problem. Stuck in Rootserver.

First, I start Mumble as an administrator and then I start PR, also as an administrator.
Also, I deleted the intro-movies for skipping those little scenes at the beginning, that i can log in sooner. A guy said, it could be because of this. Another guy said, he did this, but can still use Mumble without a problem.

So my actual problem is, that I start Mumble and then PR. And I hope to get connected with the server I'm connecting and the team and the squad and everything..but I don't...
Whatever I do, I can't get out this damn Rootserver..

Pls help me guys.

Greets tomatenkacktus

PS: A friend, who also installed it today, got NO problem and we were at the same server and he still got no problem, so it isn't because of the server, we played
tomatenkacktus is offline
Last edited by tomatenkacktus; 02-20-2012 at 07:24 PM.. Reason: More informations.
Old 02-20-2012, 07:04 PM   #2
fredo456

fredo456's Avatar
Send a message via MSN to fredo456
Default Re: Mumble - Problem. Stuck in Rootserver.

You're not in the right section, you should have posted your thread under the PR:BF2 support section

Well for your problem, why don't you un-skip the little scenes and see if it gets the problem solved? (But I don't think it was a great Idea to delete the movies instead of editing the PR.exe )

If not, well I cant really help you much, sorry, but are you using Windows Xp, Vista or 7?

"Foudre dans l'azur"
fredo456 is offline
Old 02-20-2012, 07:06 PM   #3
tomatenkacktus
Default Re: Mumble - Problem. Stuck in Rootserver.

Quote:
Originally Posted by fredo456 View Post
You're not in the right section, you should have posted your thread under the PR:BF2 support section

Well for your problem, why don't you un-skip the little scenes and see if it gets the problem solved?

If not, well I cant really help you much, sorry, but are you using Windows Xp, Vista or 7?
I got Win 7, and I'm in this Forum since 1 hour sorry, can i just switch it or something?
tomatenkacktus is offline
Old 02-20-2012, 07:09 PM   #4
LieutenantNessie
Banned
Default Re: Mumble - Problem. Stuck in Rootserver.

Quote:
Originally Posted by tomatenkacktus View Post
I got Win 7, and I'm in this Forum since 1 hour sorry, can i just switch it or something?
a MOD will replace it for ya. I honestly have no clue about your problem, seems a bit rare
LieutenantNessie is offline
Old 02-20-2012, 07:09 PM   #5
fredo456

fredo456's Avatar
Send a message via MSN to fredo456
Default Re: Mumble - Problem. Stuck in Rootserver.

Well don't worry, the forum admins should move it soon to the appropriate section

And for your problem, have you tried to re-boot your computer since it happened? Because I had the same problem in fact, but under XP, re-booting my PC solved it

"Foudre dans l'azur"
fredo456 is offline
Old 02-20-2012, 07:16 PM   #6
tomatenkacktus
Default Re: Mumble - Problem. Stuck in Rootserver.

Quote:
Originally Posted by fredo456 View Post
Well don't worry, the forum admins should move it soon to the appropriate section

And for your problem, have you tried to re-boot your computer since it happened? Because I had the same problem in fact, but under XP, re-booting my PC solved it
Dude, I reinstalled Mumble 3 times, and restartet my Pc 2 times.. so..crap.
tomatenkacktus is offline
Old 02-20-2012, 07:18 PM   #7
fredo456

fredo456's Avatar
Send a message via MSN to fredo456
Default Re: Mumble - Problem. Stuck in Rootserver.

Oh, in that case I can't help you any more, sorry

"Foudre dans l'azur"
fredo456 is offline
Old 02-20-2012, 09:45 PM   #8
xGHOST11x
Default Re: Mumble - Problem. Stuck in Rootserver.

have you deleted everything then re-installed it?
xGHOST11x is offline
Old 02-20-2012, 10:22 PM   #9
paul161616
Supporting Member

paul161616's Avatar
Default Re: Mumble - Problem. Stuck in Rootserver.

ive heard about the intro movies having some effect on mumble before i believe, so i would say get those back and give it a go


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
paul161616 is offline
Old 02-21-2012, 12:37 AM   #10
[R-COM]LITOralis.nMd
Lead Support Technician
Project Reality Beta Tester
Default Re: Mumble - Problem. Stuck in Rootserver.

Hello,

I am a tech support guy here, I wrote a FAQ on PRMumble,

read it here:
http://www.realitymod.com/forum/f27-...ps-tricks.html

To solve your problem, YOU MUST have the three movie files linked below installed and running properly for PRMumble to correctly link you to the correct server and squad channel. Use the +restart parameter as described below to skip them on starting PR.

Quote:
Originally Posted by [R-COM]LITOralis.nMd View Post
Some Tips and Tricks stuff:

How to fix BF2 Linking if you altered/moved/deleted your PR intro splashscreen movies:

Many people had had troubles similar to the one below:
QUOTE=Tachidude;1694135]For all those, who cannot get "Battlefield 2 linked" message check if you altered (deleted, change names) of files that are in BF2\mods\pr\movies. I've done this to get rid of intros for faster startup of PR, and new mumble cant link to PR. I started mumble and PR after a clean reinstall - "oh no, not those intros again..." but i looked at new mumble and saw that its now linked with BF2. Again I altered the files by changing their names (by adding "1" at the end) and mumble couldnt link. So for me its either no intros either mumbling. Hope it helps/QUOTE]
This is easily fixable WITHOUT having to uninstall and reinstall PR.

Option 1 is to redownload the original movies and place them back in BF2\mods\pr\movies directory.
QUOTE='[R-COM]MaSSive;1694220']Names are

Code:
bss_intro.bik
menubg.bik
pr_intro.bik
Get them >here</QUOTE]
Option 2 is to alter your start up parameters through a command line switch. Just put "+restart 1" in your PR shortcut without the "", such as below:
QUOTE=SterrUwe321;1694579]XP BUG FIX!

Like the guy above me said, there's a bug with the auto-connect.
If you have deleted/or renamed the Movies in the folder:
C:Programms/EA/BF2/mods/pr/Movies
Mumble 1.0.0 won't be able to auto switch you into the right Channel!

In my case, i had to uninstall PR and reinstall it again (Yeah im a fool and deleted the Intro Movies).
But that way you can fix the bug!

And how another guy above me said: Just put "+restart 1" in your PR shortcut without the ""
Rightclick on your PR shortcut ->


This allows you to still avoid the annoying Intros ^^/QUOTE


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
[R-COM]LITOralis.nMd is online now
Closed Thread


Tags
mumble, problem, rootserver, solved, stuck
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:18 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.