Project Reality Forums

Project Reality Forums (http://www.realitymod.com/forum/)
-   PR:BF2 Support (http://www.realitymod.com/forum/f27-pr-bf2-support)
-   -   v0.97 Map Pack/Vietnam/Falklands Installer Requiring PR v0.97 (http://www.realitymod.com/forum/f27-pr-bf2-support/105019-v0-97-map-pack-vietnam-falklands-installer-requiring-pr-v0-97-a.html)

[R-DEV]AncientMan 11-24-2011 11:32 PM

v0.97 Map Pack/Vietnam/Falklands Installer Requiring PR v0.97
 
If you are experiencing the installer requiring you to have PR v0.97 installed, please read this.

This issue occurs when your registry is not set up correctly. Common issues that cause this is copying/moving BF2 folders, registry cleaners, system restores, and installing different versions of PR. For copying/moving folders, you cannot just simply copy a folder to a new computer or a different location and expect it to work, there is an installer there for a reason. For installing different versions of PR, well you shouldn't be doing that and expect your previous copy to just work...

Anyway, the fix if you are absolutely certain you have PR v0.973 installed:

Instructions for modifying your registry to be showing the installed version is 0.973:
  1. If you are running a 32 bit operating system:
    1. Download the file: http://dl.dropbox.com/u/33586919/pr_...estore_x86.zip
    2. Extract and run the .reg file and press yes to merge the settings with your registry
  2. If you are running a 64 bit operating system:
    1. Download the file: http://dl.dropbox.com/u/33586919/pr_...estore_x64.zip
    2. Extract and run the .reg file and press yes to merge the settings with your registry

[R-DEV]Rhino 10-06-2012 12:55 AM

Re: v0.97 Map Pack/Vietnam/Falklands Installer Requiring PR v0.97
 
bumpy for people trying to install PR:F and the installer saying they don't have v0.97


All times are GMT -4. The time now is 04:10 AM.

Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2014, Project Reality.


Search Engine Optimization by vBSEO 3.6.1