Project Reality Forums

Project Reality Forums (http://www.realitymod.com/forum/)
-   PR:BF2 Support (http://www.realitymod.com/forum/f27-pr-bf2-support)
-   -   v0.97 and v1.0 Installer Requiring BF2 v1.5 (http://www.realitymod.com/forum/f27-pr-bf2-support/100035-v0-97-v1-0-installer-requiring-bf2-v1-5-a.html)

[R-DEV]AncientMan 07-15-2011 07:36 PM

v0.97 and v1.0 Installer Requiring BF2 v1.5
 
If you are experiencing the installer requiring you to have BF2 v1.5 installed, please read this.

This issue occurs when your registry is not set up correctly. Common issues that cause this is copying/moving BF2 folders, registry cleaners, and system restores. As for copying/moving folders, you cannot just simply copy a folder to a new computer or a different location and expect it to work, there is an installer there for a reason...

Anyway, the fix if you are absolutely certain you have BF2 v1.5 installed:

Instructions for modifying your registry to be showing the BF2 installed version as 1.5:
  1. If you are running a 32 bit operating system:
    1. Download the file: http://realitymodfiles.com/ancient/b...estore_x86.zip
    2. Extract and run the .reg file and press yes to merge the settings with your registry
  2. If you are running a 64 bit operating system:
    1. Download the file: http://realitymodfiles.com/ancient/b...estore_x64.zip
    2. Extract and run the .reg file and press yes to merge the settings with your registry


All times are GMT -4. The time now is 05:16 PM.

Powered by: vBulletin. ©vBulletin Solutions, Inc.
All Content Copyright ©2004 - 2014, Project Reality.


Search Engine Optimization by vBSEO 3.6.1