project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 Bugs
31 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 Bugs If you find a bug within PR:BF2 (including PRSP), please report it here.

Contact Support Team Frequently Asked Questions Register today!

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-22-2008, 05:35 PM   #21
Garack
Default

Quote:
Originally Posted by Garack View Post
NO, you can Alt+Tab and enalble mic again as i said.
Must correct: Now it does not work for me, after a few rounds i can press b but no symbol appears, and no one hear me. Dont matter if i get mic on or off in windows. in 0.6 it never happened.
Garack is offline
Old 03-23-2008, 11:08 AM   #22
General_J0k3r
Send a message via ICQ to General_J0k3r
Default

i have the same problem. restarting PR solves it though.
General_J0k3r is offline
Old 03-23-2008, 07:07 PM   #23
Serbiak

Serbiak's Avatar
Default

Quote:
Originally Posted by Garack View Post
Must correct: Now it does not work for me, after a few rounds i can press b but no symbol appears, and no one hear me. Dont matter if i get mic on or off in windows. in 0.6 it never happened.

I was already wondering, because unmuting it in windows did not help at all for me


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


"Remember, your penis size is proportional to your post count...or was it inversely proportional...I can't remember"
- [R-CON]Rudd -
Serbiak is offline
Old 03-24-2008, 07:19 PM   #24
sixthday

sixthday's Avatar
Default

same prob... im collecting these since 0.75 came out
sixthday is offline
Old 03-28-2008, 09:37 AM   #25
SocketMan

SocketMan's Avatar
Default

Same shit here, just a different pile.
When the voip does work- the MIC in winblowz sound control panel is set to mute.
Doesn't make sense but it's true, I can unmute and the voip will still work.
However when the voip stops- it stops.Reloading the game gets it back.
Using WinXP32- SP3 -RC2, XFI XtreamMuzik, latest beta
drivers.
The only solution (for me atm) is the Team Squeak.
SocketMan is offline
Old 03-28-2008, 11:44 AM   #26
General_J0k3r
Send a message via ICQ to General_J0k3r
Default

Quote:
Originally Posted by SocketMan View Post
The only solution (for me atm) is the Team Squeak.
which is clearly better than ingame voip in the first place if you have enough ppl on the ts server, that is.
General_J0k3r is offline
Old 04-16-2008, 09:21 AM   #27
Krazeguy619
Default

Its def a problem with the new build of PR. I never had a problem before, and even if I do alt-tab to sound props I dont need to unmute anything. Very frustrating since communication is everything.

I also notice that one time when I went to my sound properties while durring a game, when I got back to the game my voip stopped too. So maybe theres a connection to the in game sound properties or something.
Krazeguy619 is offline
Old 04-16-2008, 10:33 AM   #28
Serbiak

Serbiak's Avatar
Default

Quote:
Originally Posted by Krazeguy619 View Post
I also notice that one time when I went to my sound properties while durring a game, when I got back to the game my voip stopped too. So maybe theres a connection to the in game sound properties or something.
I´ve not realized a pattern like you described.
I could Alt-Tab the game and do anything. It never caused the Voip bug yet.

One thing I realized though is that when I switch servers alot I get the Voip bug. I never got it when playing on one single server for a long time.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


"Remember, your penis size is proportional to your post count...or was it inversely proportional...I can't remember"
- [R-CON]Rudd -
Serbiak is offline
Old 04-16-2008, 12:32 PM   #29
Ironcomatose

Ironcomatose's Avatar
Default

I have the same problem with PR .75. Never happened to me during .6 at any time.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

[R-DEV]DuneHunter - No offense to any female gamers, but never, ever underestimate the amount of havoc a woman can unleash upon innocent unsuspecting electronics.
Ironcomatose is offline
Old 04-16-2008, 01:44 PM   #30
Fabryz

Fabryz's Avatar
Default

I see a bit of "spike lag" every time one is using it, is there any way to improve its performance?

Some PR v.605 test videos
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Fabryz is offline
Closed Thread


Tags
rounds, voip, works
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:58 AM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.