project reality header
Go Back   Project Reality Forums > PR:BF2 Mod Forums > PR:BF2 General Discussion
24 Oct 2014, 00:00:00 (PRT)
Register Forum RulesDeveloper Blogs Project Reality Members List Search Today's Posts Mark Forums Read
PR:BF2 General Discussion General discussion of the Project Reality: BF2 modification.

Contact Support Team Frequently Asked Questions Register today!

Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2007, 01:05 PM   #1
kristofer
Default Gold Sandbags

Ay yo this how we do





Yo, let me show you somethin'.. we dropped solid gold sandbags fo' tha interior y'all



I think this was something to do with alt-tabbing whilst it was loading the textures
kristofer is offline Reply With Quote
Old 07-02-2007, 01:09 PM   #2
Rambo Hunter

Rambo Hunter's Avatar
Default

I always used to have this problem, but i could never figure out what caused it.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Rambo Hunter is offline Reply With Quote
Old 07-02-2007, 01:10 PM   #3
bosco_
Retired PR Developer
Supporting Member

bosco_'s Avatar
Default

NVIDIA driver problem IIRC.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
bosco_ is offline Reply With Quote
Old 07-02-2007, 03:17 PM   #4
kristofer
Default

ATI Radeon X850XT here mate so it can't be
kristofer is offline Reply With Quote
Old 07-02-2007, 03:26 PM   #5
Outlawz7
Retired PR Developer

Outlawz7's Avatar
Default

Common vBf2 graphics bug

Originally Posted by whatshisname55:
"Ah yes, that link to your hard drive is working perfectly."
Outlawz7 is offline Reply With Quote
Old 07-02-2007, 03:28 PM   #6
Scarlet_Pimp

Scarlet_Pimp's Avatar
Default

I have the same problem on my x1950, i think its something to do with the video textures and video RAM on your card getting full i think. I only have this when i have textures set to high, if i go to medium textures no problem.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Scarlet_Pimp is offline Reply With Quote
Old 07-02-2007, 03:39 PM   #7
krekc

krekc's Avatar
Default

I used to get this from time to time, I just set lighting to medium rather than high (not that there is that much of a difference that i can see anyways) problem solved..

'Never in the field of human contact has so much been fired at so many by so few' - Apache Helicopter pilot Steve James
krekc is offline Reply With Quote
Old 07-02-2007, 03:50 PM   #8
Blackhawk 5

Blackhawk 5's Avatar
Default

Radeon 9600 no problem for me! (because i play low)
Blackhawk 5 is offline Reply With Quote
Old 07-02-2007, 03:57 PM   #9
oS2007

oS2007's Avatar
Default

I tried lowering the textures to medium, had no effect. I'll have to try the lighting change.

It never fails to distract me just slightly.
oS2007 is offline Reply With Quote
Old 07-02-2007, 04:10 PM   #10
M.J.Patterson
Retired PR Developer

M.J.Patterson's Avatar
Default

Always happens on the first map that I load.. then all is normal after that. ATI 1800XT


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
M.J.Patterson is offline Reply With Quote
Reply


Tags
gold, sandbags
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:28 PM.


Powered by: vBulletin. ©vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
All Content Copyright ©2004 - 2014, Project Reality.